Форум 3DNews
Вернуться   Форум 3DNews > Железо > Сети и средства коммуникации

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 10.02.2003, 23:20   [включить плавающее окно]   #1
AlexFox
Новенький
Автор темы
 
Регистрация: 10.02.2003
Системная плата не видит модем! Хелп!

"Мама" Chaintech 7AJA2-100 отлично ловила с ISA модем USrobotics 56K Voice INT - как PnP! И причём всегда без проблем прописывая его под любые win оси!
Что случилось не пойму! В биосе копался с час - не получилось.

Мотался в Митино, захватил модем с собой, там проверили, перепрошили.

Приехал домой - все ок! Модем на месте!

Обнулился биос - сдохла "таблетка". Теперь что не делаю модема, ни биос ни винды естественно не видят.

-------------
P.S. Еслиб не провайдеры с вечно падающей выделенкой, я бы и не стал Вас беспокоить господа. Помигите! Без инета стоит работа, иногда...
AlexFox вне форума  
Ответить с цитированием
Непрочитано 11.02.2003, 10:40   [включить плавающее окно]   #2
Rackot
Мужской Администратор
 
Аватар для Rackot
 
Регистрация: 06.02.2003
Адрес: Moscow
Cool

Есть несколько вариантов.
1. Попробуй переставить модем в другой слот.
2. Поменять на модеме порт и прерывание. (Некоторые модемы имеют джамперную настройку)
3. Отключить в биосе COM порт имеющий прерывание сходное с установленным на модеме
4. Попробуй кстати из DOS работает ли модем или нет
5. Проверь у друзей модем
6. Крайняя мера перепрошей модем и/или BIOS

Последний раз редактировалось Rackot; 11.02.2003 в 10:43.
Rackot вне форума  
Ответить с цитированием
Непрочитано 21.02.2003, 21:00   [включить плавающее окно]   #3
jbmf
Общительный
 
Регистрация: 21.02.2003
Попробуй так!

Все советы свыше правильно, но попробуй установить работает ли модем изначально вообще , сделай так тебе понадобится ну допустим дос навигатор, ли что-то вроде где есть терминал , в ДН проще входиш в терминал настриваеш порт прерывание и т.д. запускаеш и если все ОК общаешся с модемом при помощи команд, если нет то сделай следующее что советовали свыше скорее всего тебе придется переставить винду с чистого листа а потом найти модем если он определится, в основном если мод работает то в 100% случаев он без глюков работает напрямую с портом без всяких драйверов чисто через команды, также возможно что гдето в системе конфликт проверь все аркю, и порты ввода вывода, попробуй перенастроить биос , иногда неправильно задают параметрвы ком портов 1 и 2 , в том смысле что они начинают определяться как ком 4,5 и т.д. поставь руль портов биоса на авто, и пробуй!
__________________
jbmf
jbmf вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 19:13. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey