Форум 3DNews
Вернуться   Форум 3DNews > Общие форумы > Общие проблемы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 28.08.2011, 23:40   [включить плавающее окно]   #1
Android94
Мужской Начинающий
Автор темы
 
Регистрация: 17.12.2010
Не грузится операционная система!

Приветствую всех!
Прошу помочь в моей очень странной проблеме. Дело вот в чём: на стареньком компе решил установить интернет, взял уюсби модем, вставил его, комп подумал и как только вроде бы стал грузиться просто напросто вырубился!
В недоумение я включил комп, но как только окно биоса пропало вместо загрузки операционки появилось чёрное окно с одной чёрточкой, и всё!
Пытался в биосе повозиться, но там всё вроде норм: грузиться с жёсткого д. Пробовал вставлять диск, но чёрточка так и не исчезла лишь помигивая как всегда!
Может надо обновить биос в материнке или компу вообще кранты! Если кто чё знает посоветуйте пожалуйста...
Android94 вне форума  
Ответить с цитированием
Непрочитано 29.08.2011, 00:30   [включить плавающее окно]   #2
Stall3r
Мужской Интересующийся
 
Аватар для Stall3r
 
Регистрация: 24.08.2011
Адрес: Белоруссия Гомель
Скорей всего мать кракнулась на таком компе...
Вобще postcardreader о чём нибудь говорит, пищит ли комп при загрузке или посмотри нету ли у тебя на самой материнке индикатора с кодами?? если есть перепиши сюда или сам гляньна сайте производителя!
Stall3r вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 29.08.2011, 07:08   [включить плавающее окно]   #3
Ariny
Женский Супер модератор
 
Аватар для Ariny
 
Регистрация: 21.04.2004
Адрес: Московская область
Цитата (Stall3r) »
Вобще postcardreader о чём нибудь говорит, пищит ли комп при загрузке
Это зачем? Материнка проходит POST, затык при загрузке ОС.

Цитата (Android94) »
Дело вот в чём: на стареньком компе решил установить интернет, взял уюсби модем, вставил его, комп подумал и как только вроде бы стал грузиться просто напросто вырубился
Android94, модем-то вытащили?
__________________
Veo voto.

Последний раз редактировалось Ariny; 29.08.2011 в 13:36.
Ariny вне форума  
Ответить с цитированием
Непрочитано 29.08.2011, 09:26   [включить плавающее окно]   #4
-Епаторий
Мужской Интересующийся
 
Регистрация: 19.04.2011
Адрес: Дэ-ТроиЦк
Цитата (Android94) »
но как только окно биоса пропало вместо загрузки операционки появилось чёрное окно с одной чёрточкой, и всё!
У меня такое было года три назад... Никто починить не мог, а оказалось что то было не то с СД приводом, а он был на том же шлейфе, что и винч. Случайно вытащил, комп после 5-ти месяцев не работы внезапно сразу запустился без этой чёрточки. Хотя его за полгода пытались врубить раз 117 =)

Я думал СД привод сгорел, наобум переставил в нём перемычку сзади, подключил. Заработал и он...так всё и работает. Но у вас может и мать замкнула с модема. Вытащите всё акромя загрузочного винча...
-Епаторий вне форума  
Ответить с цитированием
Непрочитано 29.08.2011, 13:49   [включить плавающее окно]   #5
Stall3r
Мужской Интересующийся
 
Аватар для Stall3r
 
Регистрация: 24.08.2011
Адрес: Белоруссия Гомель
Цитата (Ariny) »
Это зачем? Материнка проходит POST, затык при загрузке ОС.
А вдруг у него материнка переодически проходит или не проходит post?! У меня такое было когда южный мост лёг(именно с post'ом).

Последний раз редактировалось Ariny; 29.08.2011 в 14:15.
Stall3r вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 29.08.2011, 14:12   [включить плавающее окно]   #6
Ariny
Женский Супер модератор
 
Аватар для Ariny
 
Регистрация: 21.04.2004
Адрес: Московская область
Цитата (Stall3r) »
А вдруг у него материнка переодически проходит или не проходит post?!
Так спросите у Android94 всегда ли материнка POST проходит. Посткарта для этого не нужна, и так видно.

Судя по тексту первого сообщения, картина всегда одинакова: POST пройден, а загрузки нет.
__________________
Veo voto.

Последний раз редактировалось Ariny; 29.08.2011 в 14:15.
Ariny вне форума  
Ответить с цитированием
Непрочитано 30.08.2011, 13:42   [включить плавающее окно]   #7
Stall3r
Мужской Интересующийся
 
Аватар для Stall3r
 
Регистрация: 24.08.2011
Адрес: Белоруссия Гомель
Android94

Если post проходит стопудова, значит либо винт, мать или шлейф. Начинай с самого простого и придёш к причине.

Последний раз редактировалось Stall3r; 30.08.2011 в 13:53.
Stall3r вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 31.08.2011, 09:37   [включить плавающее окно]   #8
Alvares89
Мужской Общительный
 
Аватар для Alvares89
 
Регистрация: 28.08.2011
Адрес: Иркутск
А какая мать? На некоторых моделях есть прикол по подключению USB устройств, у них мост южный горит, а у моего двоюродного брата вообще при включении любого USB устройства комп либо не включается, либо включается но показывает только пол оперативки от установленной))), а у тебя может вот такая фигня быть.
Alvares89 вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 03.09.2011, 22:50   [включить плавающее окно]   #9
Android94
Мужской Начинающий
Автор темы
 
Регистрация: 17.12.2010
Вновь приветствую всех!
Для облегчения ситуации отвечу, что модем был сразу же вытащен после выключения, сигналов никаких не было (правда на счёт работоспособности спикера не в курсе), производа матери скоро сброшу - пока не смотрел, и ещё скажите пожалуйста мне "юзеру" что такое POST, хоть я уже давно имею дело с компом но смысл слова не знаю...
Android94 вне форума  
Ответить с цитированием
Непрочитано 03.09.2011, 22:55   [включить плавающее окно]   #10
Mr.Grey
Мужской Модератор
 
Аватар для Mr.Grey
 
Регистрация: 30.07.2003
Адрес: Рига
Android94
http://ru.wikipedia.org/wiki/POST_%2...D0%B8%D0%B5%29
__________________
Всякий знает, что со всяким может случиться всякое...
Mr.Grey вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 03.09.2011, 23:15   [включить плавающее окно]   #11
Android94
Мужской Начинающий
Автор темы
 
Регистрация: 17.12.2010
По ходу поиска ответа, есть ещё одна вопрос: у моего знакомого как не кстати тоже полетел комп, при первом запуске сразу же появляется окно биоса при выходе из него комп вырубает графику, при следующей загрузке на мониторе уже ничего не отображается, а при какой-то определённой попытке комп вдруг начинает пищать как сигнализация на авто, подобных звуков от спикера я ещё не слышал. Извиняюсь что не открыл новую тему, но если потребуется обязательно сделаю.
Android94 вне форума  
Ответить с цитированием
Непрочитано 03.09.2011, 23:19   [включить плавающее окно]   #12
garniv
Мужской Модератор
 
Аватар для garniv
 
Регистрация: 29.06.2004
Android94
Джампером CMOS сбрасывали?
garniv на форуме  
Конфигурация ПК
Ответить с цитированием
Непрочитано 06.09.2011, 23:53   [включить плавающее окно]   #13
Android94
Мужской Начинающий
Автор темы
 
Регистрация: 17.12.2010
Вновь к теме!
недавно после всех советов, решил заняться компом. Но к моему удивлению он включился как обычно и лишь попросил выбрать режим загрузки. Правда когда потребовалось при работе перезагрузить, возникла старая проблема, тогда я почистил желизки, перепроверил все соединения обновил биос (джампером) ну вобщем включился как и первый раз, проверил перезагрузкой и опять. В итоге комп то врубается то нет как будто от нагревания он не грузит ОС, а охладившись приходит в себя...
Не знаю чё за ерунда, поэтому хателось бы узнать суть проблемы.
Android94 вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 15:40. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey