Форум 3DNews
Вернуться   Форум 3DNews > Железо > Сети и средства коммуникации

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 06.03.2013, 16:58   [включить плавающее окно]   #1
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Домашняя Wi-Fi сеть с репитором TP-Link TL-WA701ND непонятное поведение

Добрый день, уважаемые эксперты-форумчане!
Имеется следующая проблема: имеется домашняя сеть, состоящая из роутера - ZTE Livebox FTTH v2 (версия софта SoftAtHome - ZT20_sip-tp-3.68.12.17, а софта Orange - step3-sip-fr), это устройство подключено к интернету посредством ADSL-соединения, а к самому агрегату подключены посредством Wi-Fi (стоит стандартное WEP-128 шифрование от соседей) ноут и принтер. С этим устройством проблем не возникает. Однако, пришлось расширить радиус сети (нужно было в комнату через 2 стенки сигнал доставить, а проложить провод, равно как и воспользоваться всякими системами передачи сигнала по розеткам на одной фазе - нет возможности). Для этой цели был выбран TP-Link TL-WA701ND (Firmware Version: 3.12.6 Build 110210 Rel.37112n, Hardware Version: WA701N v1 00000000), настроенный в режиме Универсального репитера. После соответствующей настройки, Livebox показывает, что к нему подсоединён WA701, равно как заходя по Wi-Fi на WA701, в разделе Wireless statistics пишет, что ноут подсоединён, как STA-ASSOC, а livebox - как AP-UP. Однако, когда пытаешься сделать ping с этого ноута, который подключён к WA701, по адресу Livebox - пишет "превышен интервал ожидания". Такая ситуация имеет место каждый раз, когда включаешь заново ноут, работающий через WA701. Однако лечится то перезагрузкой ноута, то перезапуском беспроводного соединения, то перезагрузкой самой точки доступа WA701. Я далеко не специалист, скорее даже новичок, поэтому дошёл до всего вышеизложенного методом тыка и техподдержкой TP-Link'a и Livebox'a (это всё что возможно, потому как дело имеет место в Польше, а никто из местных компьютерщиков не хочет возиться с русскими оперативками, польским Livebox и английским TP-Link). Вопрос основной в чём причина этой потери связи с интерентом (т.е. с Livebox) и как это вылечить?
Заранее спасибо за ответ.
res35 вне форума  
Ответить с цитированием
Непрочитано 12.03.2013, 17:04   [включить плавающее окно]   #2
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Вдогонку ко всему вышесказанному: когда пробуешь воспользоваться инструментом ping в оболочке WA701 - результат может быть как положительный, так и отрицательный. При этом, когда всё работает как надо, в закладке DHCP clients list на WA701 показывает, что подсоединён ноут. На Livebox'e изначально заданы некоторые адреса DNS, а также включён DHCP, где Livebox'u присвоен IP 192.168.1.1. На WA701 DHCP также запущен, в default gateway стоит адрес Livebox'a (192.168.1.1), а в качестве основного и дополнительного адресов DNS стоят те адреса, которые присвоены на Livebox'e автоматически. Может эта информация имеет значение для проблемы?
res35 вне форума  
Ответить с цитированием
Непрочитано 12.03.2013, 18:30   [включить плавающее окно]   #3
zl0dey4eg
Мужской Недосягаемый
 
Аватар для zl0dey4eg
 
Регистрация: 24.12.2012
Адрес: Москва
DHCP на TP-Link TL-WA701ND отключить не пробовали?
zl0dey4eg вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 13.03.2013, 16:41   [включить плавающее окно]   #4
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Мысль понял, спасибо большое, но, увы, это не помогло... Попытка отключения DHCP на WA701 не решила проблемы. Без него, ноут, подключённый к WA701, вообще не видел интернета... Могу ещё одно дополнение сказать, практическим методом установлено, что когда включаешь ноут, он показывает соединение с WA701 (это подтверждают пинг и возможность зайти на него), но вот мощность сигнала может быть в стандартных средствах диагностики Windows быть как максимальной, так и вообще отсутствовать. Точны способом восстановления доступа к интернету является перезагрузка WA701 (в это время ноут, подключённый к нему, улавливает слабый сигнал Livebox'a, на который через броузер можно естественно зайти, как и на любой сайт), после чего WA701 перезагрузившись снова "берёт на себя" ноут, в результате чего снова нельзя никуда выйти в сеть, чтобы восстановить связь требуется перезапуск беспроводного сетевого соединения на этом ноуте. И всё восстанавливается. Может есть какие идеи?
Заранее спасибо.
res35 вне форума  
Ответить с цитированием
Непрочитано 13.03.2013, 23:18   [включить плавающее окно]   #5
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Выставьте все настройки IP на всех устройствах в ручную. Настройки должны быть из одной сети.
Необходимо указать
IP Address
Defauit Gate
IP address DNS Servers
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 14.03.2013, 00:58   [включить плавающее окно]   #6
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Так они и выставлены всюду вручную. На Livebox'e они такие: сервер DHCP - включён, IP адрес модема - 192.168.1.1, маска подсети LAN 255.255.255.0, начальный адрес IP - 192.168.1.10, конечный адрес IP - 192.168.1.150. Настройки адресов DNS - недоступны и присвоены автоматически. На Livebox'e также есть возможность настроить такие параметры, как NAT/PAT, UPnP (тут заполнены позиции автоматически), DynDNS, DNZ и NTP. На TP-Link WA701ND: в закладке Network - статический IP, я прописал 192.168.1.11, маска подсети 255.255.255.0, основной шлюз 192.168.1.1; в закладке DHCP: сервер DHCP - включён, начальный IP адрес - 192.168.1.12, конечный IP адрес 192.168.1.199, основной шлюз 192.168.1.1, основной и дополнительный DNS - прописаны такие, как присвоены автоматически Livebox'u. Как-то так. Если чего-то не хватает для определения проблемы - напишу.
Заранее спасибо.
res35 вне форума  
Ответить с цитированием
Непрочитано 14.03.2013, 01:57   [включить плавающее окно]   #7
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (res35) »
Так они и выставлены всюду вручную. На Livebox'e они такие: сервер DHCP - включён, IP адрес модема - 192.168.1.1, маска подсети LAN 255.255.255.0, начальный адрес IP - 192.168.1.10, конечный адрес IP - 192.168.1.150. Настройки адресов DNS - недоступны и присвоены автоматически. На Livebox'e также есть возможность настроить такие параметры, как NAT/PAT, UPnP (тут заполнены позиции автоматически), DynDNS, DNZ и NTP. На TP-Link WA701ND: в закладке Network - статический IP, я прописал 192.168.1.11, маска подсети 255.255.255.0, основной шлюз 192.168.1.1; в закладке DHCP: сервер DHCP - включён, начальный IP адрес - 192.168.1.12, конечный IP адрес 192.168.1.199, основной шлюз 192.168.1.1, основной и дополнительный DNS - прописаны такие, как присвоены автоматически Livebox'u. Как-то так. Если чего-то не хватает для определения проблемы - напишу.
Заранее спасибо.
Веселюсь.
Схему всех подключений со всей адресацией - в студию!
Если вы всё нарисуете так, как оно есть, и правильно проставите на схеме всю адресацию и при этом хоть немного понимаете, что такое маршрутизация и зачем она нужна, то вопросов у вас более не возникнет.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 14.03.2013, 15:38   [включить плавающее окно]   #8
s0mik
Мужской Начинающий
 
Регистрация: 02.03.2010
res35 у тп-линка в режиме повторителя dhcp должен быть отключен!
s0mik вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 14.03.2013, 19:02   [включить плавающее окно]   #9
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Если вы всё нарисуете так, как оно есть, и правильно проставите на схеме всю адресацию и при этом хоть немного понимаете, что такое маршрутизация и зачем она нужна, то вопросов у вас более не возникнет.
Говорю открыто - не знаю и не разбираюсь. Хотел бы понять, но моих базовых знаний в этой области явно недостаточно, для осознанного восприятия, поэтому вынужден ограничиться просьбой о помощь в стиле "куда и что нажать, чтобы было всё круто" Поэтому, уточните, пожалуйста, что именно в схеме подключений я должен предоставить? Вся сеть выглядит так: по ADSL "интернет-сигнал приходит", так же приписываются адреса DNS, к Livebox (192.168.1.1), к нему посредством Wi-Fi подключены Asus A6Rp (IP присваивается автоматически) и принтер, далее в режиме универсальный репитер стоит TP-Link WA701ND (ему присвоен IP - 192.168.1.11), к которому подсоединяется по Wi-Fi Asus 1001p (IP присваивается автоматически). Все данные по роутерам в сообщениях выше, или какой-то ключевой информации не хватает?

Цитата (s0mik) »
res35 у тп-линка в режиме повторителя dhcp должен быть отключен!
Мне примерно также и говорили в техподдержке TP-Link (да и вроде логично бы было, как мне кажется), но фактически отключаю - связь между WA701 и Livebox пропадает, т.е. сигнал он типа повторяет, но вот пинг средством его оболочки по адресу Livebox'a не проходит - ни один сайт открыть нельзя, включая страницу настройки Livebox'a. Может так и не должно быть, но тогда в чём проблема?

Всем спасибо за оказанную помощь. В ожидании новых идей, советов, подсказок и вопросов

Последний раз редактировалось res35; 14.03.2013 в 19:05.
res35 вне форума  
Ответить с цитированием
Непрочитано 14.03.2013, 19:44   [включить плавающее окно]   #10
zl0dey4eg
Мужской Недосягаемый
 
Аватар для zl0dey4eg
 
Регистрация: 24.12.2012
Адрес: Москва
Цитата (res35) »
Поэтому, уточните, пожалуйста, что именно в схеме подключений я должен предоставить?
примерно так:



ну еще описать все интерфейсы и сервисы на всех устройствах маршрутизации.


PS: у меня щас под рукой есть роутер с функцией WDS (TL-MR3420), поковыряю ночью, может что расскажу путного.

Последний раз редактировалось zl0dey4eg; 14.03.2013 в 19:57.
zl0dey4eg вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 15.03.2013, 15:10   [включить плавающее окно]   #11
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Ещё о выключении DHCP на WA701ND: когда это сделано связь между ноутом, подключённым к нему и WA701 имеется (как я это уже говорил), пинг с ноута по WA701 - даёт положительный результат, пинг в оболочке WA701 по Livebox'u - также положительно, Mac-адресс Livebox'a - отражается в Wireless statistics на WA701, как AP-UP, но пинг с ноута по Livebox не даёт результата.

Схема следующая:


Все синие стрелки - это WAN.
Никаких иных манипуляций на Livebox'e или WA701 я не проводил. Поэтому никаких служб не настраивал.

Заранее спасибо.
res35 вне форума  
Ответить с цитированием
Непрочитано 15.03.2013, 15:16   [включить плавающее окно]   #12
zl0dey4eg
Мужской Недосягаемый
 
Аватар для zl0dey4eg
 
Регистрация: 24.12.2012
Адрес: Москва
Цитата (res35) »
Все синие стрелки - это WAN.
1. может все таки LAN ?
2. в вашем случае у WA701 не должно быть IP адрса, он должен работать в режиме точки доступа

Последний раз редактировалось zl0dey4eg; 15.03.2013 в 16:02.
zl0dey4eg вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 15.03.2013, 17:29   [включить плавающее окно]   #13
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Проставьте ip address в точках wan, а потом попробуйте объяснить, как должны ходить IP пакеты.
То, что вы нарисовали вполне имеет право быть, но пакеты из одной сети 192.168.1.0 / 24 по всем законам не могут попасть в другую сеть 192.168.1.0 / 24.

С точки зрения сетевой топологии это абсолютно разные сети.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 15.03.2013, 23:00   [включить плавающее окно]   #14
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (zl0dey4eg) »
может все таки LAN ?
ну, я имел в виду, что соединения эти по Wi-Fi

Цитата (zl0dey4eg) »
в вашем случае у WA701 не должно быть IP адрса, он должен работать в режиме точки доступа
- не не работает! что делать? если я убираю, на WA701 в закладке Network статический IP, я тупо никуда не могу войти

Цитата (vot) »
но пакеты из одной сети 192.168.1.0 / 24 по всем законам не могут попасть в другую сеть 192.168.1.0 / 24.
- вот только, эээ... работает всё, вот сейчас у меня всё так подключено и работает. Проблема то не в том, что у меня тут в принципе не работает, а в том, что она не удерживается при выключении компьютера. принципиально я понял, что Вы имеете в виду, но тем ни менее всё работает!

Что делать!
Заранее спасибо!

PS за "корявость" языка прошу меня простить, одно только многократно повторившееся слово "работает" сколько раз резануло глаза, когда это прочитал потом...

Последний раз редактировалось res35; 16.03.2013 в 01:55.
res35 вне форума  
Ответить с цитированием
Непрочитано 16.03.2013, 00:22   [включить плавающее окно]   #15
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (res35) »
ну, я имел в виду, что соединения эти по Wi-Fi

- не не работает! что делать? если я убираю, на WA701 в закладке Network статический IP, я тупо никуда не могу войти

- вот только, эээ... работает всё, вот сейчас у меня всё так подключено и работает. Проблема то не в том, что у меня тут в принципе не работает, а в том, что она не удерживается при выключении компьютера. принципиально я понял, что Вы имеете в виду, но тем ни менее всё работает!

Что делать!
Заранее спасибо!
Для начала ответьте на вопросы.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 01:51   [включить плавающее окно]   #16
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Спасибо за подробные вопросы и наглядность!
Я видимо какие-то термины несколько неправильно понимаю, поэтому постараюсь объяснить, как-нибудь более ясно:
1) Asus A6Rp (IP 192.168.1.10) подключён к Livebox (он не только маршрутизатор, но и модем, у него физически есть разъём в который вставляется телефонная вилка RJ11, только на этом узле имеется выход в "интернет").
2) Да, у Livebox'a IP 192.168.1.1
3) К интернету он подключён физически посредством телефонной линии, а вот связь с TP-Link WA701ND осуществляется посредством сигнала Wi-Fi 802.11g
4) Asus 1001p IP - 192.168.1.12 подключён через Wi-Fi 802.11g к TP-Link WA701ND
5) Да, TP-Link WA701ND IP - 192.168.1.11
6) TP-Link WA701ND подключён к интернету через Livebox, с Livebox связь по Wi-Fi 802.11g
Дополнительно: вот режим выставленный на TP-Link WA701ND - Universal Repeater (который и стоит), но там есть и Access Point (я правда его первоначально пытался настроить - не получилось), может тупо режим не тот? Но тогда какой и как его настроить?
Заранее спасибо!

PS вот выкладываю настройки DHCP, может быть у меня тут где-то какая-то "неправильность"?


Последний раз редактировалось res35; 16.03.2013 в 02:19.
res35 вне форума  
Ответить с цитированием
Непрочитано 16.03.2013, 11:22   [включить плавающее окно]   #17
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
1) DHCP вам надо включить и настроить на Live Box
2) На TP-Link вам надо отключить DHCP и прописать статику. При этом на рабочих станциях, подключаемых к TP-Link в ручную прописывать IP настройки. Шлюзом у них будет Live Box

Вот не знал, что TP-Link может работать в режиме Wi-Fi репитора. Сомневаюсь, однако..

Последний раз редактировалось vot; 16.03.2013 в 11:24.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 11:37   [включить плавающее окно]   #18
garniv
Мужской Модератор
 
Аватар для garniv
 
Регистрация: 29.06.2004
Цитата (res35) »
Вот не знал, что TP-Link может работать в режиме Wi-Fi репитора
Тоже с удивлением не так давно об этом узнал
garniv на форуме  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 12:51   [включить плавающее окно]   #19
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Нашёл описание режима репитера на TP-Link
http://www.technotrade.com.ua/Articl...i_repeater.php
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 15:20   [включить плавающее окно]   #20
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Всем спасибо за помощь!

Цитата (vot) »
1) DHCP вам надо включить и настроить на Live Box
на Livebox'e он включён.

Цитата (vot) »
) На TP-Link вам надо отключить DHCP и прописать статику
С этой статикой не понял? Это в смысле установить в закладке Network - Type - Static IP, так он такой там и стоит. Или о чём речь? На Livebox'e присвоить TP-Link WA701ND постоянный IP, что ли?

Цитата (vot) »
При этом на рабочих станциях, подключаемых к TP-Link в ручную прописывать IP настройки. Шлюзом у них будет Live Box
И какие же, ведь я не могу же прописать на ASUS 1001p только основной щлюз, мне нужно вручную вбить IP, а тогда зачем мне DHCP? Не будет конфликта? IP адрес ASUS 1001p 192.168.1.12 присваивается автоматически.
Заранее спасибо!
res35 вне форума  
Ответить с цитированием
Непрочитано 16.03.2013, 15:31   [включить плавающее окно]   #21
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
На TP-Link у вас включен DHCP.
Английское слово Enable означает - представлен.
Сейчас нарисую схему, как у вас должно быть и выложу.

Добавлено через 25 минут

vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 16:09   [включить плавающее окно]   #22
Slawa_khv
Мужской Новенький
 
Регистрация: 16.03.2013
Exclamation WA-701ND

А можно увидеть скрин настроек "Wireless" с WA701 ? В частности его режим работы. И кажется мне, что DHCP на 701-ом должен быть отключен, хватит и одного, он работает (должен работать) репитером. Его айпишник (701-ого) может быть любым, даже и не этой подсети, и влияет это только на удобство доступа к его web-морде. Предлагаю сбросить его настройки на заводские (чтобы не искать что-где накрутил), зайти на вкладку WIRELESS, указать режим работы REPEATER , выбрать нужную сеть из списка доступных, указать режим безопасности для "родительской" сети пароль и с вероятностью 99 и 9 в периоде все должно работать.

ЗЫ. Ходят легенды, что для устойчивой работы таких относительно сложных сетей, оборудование нужно выбирать одного производителя. Хотя моя практика показывает, что это не всегда так.
Slawa_khv вне форума  
Ответить с цитированием
Непрочитано 16.03.2013, 17:21   [включить плавающее окно]   #23
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (Slawa_khv) »
А можно увидеть скрин настроек "Wireless" с WA701 ? В частности его режим работы. И кажется мне, что DHCP на 701-ом должен быть отключен, хватит и одного, он работает (должен работать) репитером. Его айпишник (701-ого) может быть любым, даже и не этой подсети, и влияет это только на удобство доступа к его web-морде. Предлагаю сбросить его настройки на заводские (чтобы не искать что-где накрутил), зайти на вкладку WIRELESS, указать режим работы REPEATER , выбрать нужную сеть из списка доступных, указать режим безопасности для "родительской" сети пароль и с вероятностью 99 и 9 в периоде все должно работать.

ЗЫ. Ходят легенды, что для устойчивой работы таких относительно сложных сетей, оборудование нужно выбирать одного производителя. Хотя моя практика показывает, что это не всегда так.
Зачем вам один скрин?
Полная манула, ловите..
Нашёл описание режима репитера на TP-Link
http://www.technotrade.com.ua/Articl...i_repeater.php
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 16.03.2013, 17:26   [включить плавающее окно]   #24
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Спасибо за ответы!

Цитата (Slawa_khv) »
А можно увидеть скрин настроек "Wireless" с WA701 ?


Цитата (Slawa_khv) »
И кажется мне, что DHCP на 701-ом должен быть отключен, хватит и одного
Люди, я в очередной раз повторюсь, что я далёк от всех этих сетевых штук, но, просто логическим мышлением я понимаю, что раз DHCP отвечает за присвоение IP адресов, а этот сервис включён на Livebox'e, а WA701 выполняет только функцию "повторителя", на втором он быть включён не должен, НО, у меня иначе не работает! Я понимаю, что где-то тут что-то не так, но я не могу дойти своим разумом где и что, вот в чём беда.

Цитата (Slawa_khv) »
указать режим работы REPEATER
В этом режиме вообще не работает, почему не знаю.

Что делать не знаю...
Заранее спасибо.

PS. Прошу прощения за чрезмерный пессимизм, так вообще-то проблема странная, но не то чтобы драматическая, и с ней жить можно, но просто надоело каждый раз вечером включать комп, особенно когда нужно срочно проверить почту, а тут ещё нужно перезагружать WA701, а потом ещё беспроводное соединение, занимает конечно минуту времени, но каждый раз...

Последний раз редактировалось res35; 16.03.2013 в 17:30.
res35 вне форума  
Ответить с цитированием
Непрочитано 16.03.2013, 17:32   [включить плавающее окно]   #25
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
res35, Сударь, ну я же вам по шагам написал на второй картинке, как оно должно быть, что необходимо сделать.
Что именно непонятно?
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 19.03.2013, 17:43   [включить плавающее окно]   #26
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Что именно непонятно?
Не понятно, почему возникает описанная мною проблема, когда вся схема именно таким образом и выстроена... Сейчас я работаю на ASUS 1001p, который имеет доступ к интернету через LAN-сегмент, выстроенный именно по данной схеме (разве что я ещё меньше указал интервал присваиваемых IP адресов, ибо мне 40 за глаза с 192.168.1.10 по 192.168.1.50). И с учётом этого всего возникает маленькЫй проблема, суть которой описана в 1-ом посте.
PS. Ещё не понятно которое из утверждений правильно: в пункте 3 - Livebox DHCP включён, в пункте 7 - TP-Link WA701ND DHCP включён, в последней фразе двух быть не может (хотя у меня именно работает так как предполагает этот вариант инструкции с двумя работающими DHCP).
res35 вне форума  
Ответить с цитированием
Непрочитано 19.03.2013, 17:58   [включить плавающее окно]   #27
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (res35) »
Не понятно, почему возникает описанная мною проблема, когда вся схема именно таким образом и выстроена... Сейчас я работаю на ASUS 1001p, который имеет доступ к интернету через LAN-сегмент, выстроенный именно по данной схеме (разве что я ещё меньше указал интервал присваиваемых IP адресов, ибо мне 40 за глаза с 192.168.1.10 по 192.168.1.50). И с учётом этого всего возникает маленькЫй проблема, суть которой описана в 1-ом посте.
PS. Ещё не понятно которое из утверждений правильно: в пункте 3 - Livebox DHCP включён, в пункте 7 - TP-Link WA701ND DHCP включён, в последней фразе двух быть не может (хотя у меня именно работает так как предполагает этот вариант инструкции с двумя работающими DHCP).

1) Проблема возникает из-за наличия двух DHCP в одной сети. По сути кто первый подсунул настройки того и тапки. Если один DHCP будет выдавать адреса из сети 192.168.1.0 /24, а другой DHCP будет выдавать адреса из сети 172.18.15.0 / 16 - ничего работать не будет, если не настроена адресная трансляция и маршрутизация.
2) В пункте №3 просто утверждение факта
3) В пункте 7 сначала идёт утверждение одного факта (DHCP - включен), потом идёт ещё одно утверждение, что в рамках одной сети может быть только один DHCP (если схема простая и нет публикации нескольких DHCP серверов в рамках глобального каталога).
4) Просто сделайте то, что вам рекомумендуют и будет вам счастье.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 19.03.2013, 18:13   [включить плавающее окно]   #28
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
4) Просто сделайте то, что вам рекомумендуют и будет вам счастье.
vot, когда я делаю как вы и предлагаете, т.е. отключаю DHCP на TP-Link WA701ND (я пробовал такую конфигурацию), у меня не работает интернет на ASUS 1001p.

Последний раз редактировалось res35; 19.03.2013 в 18:16.
res35 вне форума  
Ответить с цитированием
Непрочитано 19.03.2013, 19:02   [включить плавающее окно]   #29
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Какая операционная система установлена на ASUS 1001p?
По умолчанию там должно быть установлено Windows XP Home edition
http://ru.asus.com/Eee/Eee_PC/Eee_PC_1001P_Seashell/

Если это так, то просто в ручную настройте сетевые параметры и будет вам счастье.

Последний раз редактировалось vot; 19.03.2013 в 19:04.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 20.03.2013, 18:36   [включить плавающее окно]   #30
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Какая операционная система установлена на ASUS 1001p
Windows XP Professional SP3.

Цитата (vot) »
Если это так, то просто в ручную настройте сетевые параметры и будет вам счастье.
И это тоже пробовали - так тоже не получается, чтобы выходил в интернет. Не говоря уже, что тогда, если перейти с компьютером к Livebox'у он напрямую отказывается присваивать ему IP адрес.
res35 вне форума  
Ответить с цитированием
Непрочитано 20.03.2013, 21:02   [включить плавающее окно]   #31
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Проставьте руками следующие настройки
ip address 192.168.1.12 netmask 255.255.255.0
Default gateway 192.168.1.1
DNS Server 8.8.8.8 (просто лениво смотреть какие у вас)
Примените конфигурацию.
Подключитесь к TP-Link
Запустите командную строку
и в командной строке делаете последовательно
ping 192.168.1.12
результат в студию
ping 192.168.1.11
результат в студию
ping 192.168.1
результат в студию
ping ya.ru
результат в студию
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 20.03.2013, 21:53   [включить плавающее окно]   #32
abraxas
Женский Недосягаемый
 
Аватар для abraxas
 
Регистрация: 10.11.2003
Адрес: EU
Не лучше ли сразу tracert ya.ru?
abraxas вне форума  
Ответить с цитированием
Непрочитано 20.03.2013, 23:02   [включить плавающее окно]   #33
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (abraxas) »
Не лучше ли сразу tracert ya.ru?
нет
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 18.04.2013, 00:13   [включить плавающее окно]   #34
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Добрый вечер, уважаемые эксперты! Прошу прощение за долгое молчание - продолжительная командировка не позволяла вернуться к всё также актуальной теме.

Цитата (vot) »
результат в студию


Это я подключён к TP-Link WA701ND (это отражено на нём в закладке DHCP - DHCP Clients List), на котором включён DHCP с теми настройками, о которых я писал и скрины которых сбрасывал.

Последний раз редактировалось res35; 18.04.2013 в 00:17.
res35 вне форума  
Ответить с цитированием
Непрочитано 18.04.2013, 11:10   [включить плавающее окно]   #35
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Цитата (res35) »
Это я подключён к TP-Link WA701ND (это отражено на нём в закладке DHCP - DHCP Clients List), на котором включён DHCP с теми настройками, о которых я писал и скрины которых сбрасывал.
Сударь, я даже и не знаю уже отвечать вам или нет.
Вам пишут одно, вы делаете совершенно другое....

Последний раз редактировалось Smirnoff; 18.04.2013 в 14:14. Причина: Убрал оверквоттинг.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 18.04.2013, 23:48   [включить плавающее окно]   #36
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Вам пишут одно, вы делаете совершенно другое....
Теперь вроде всё так?

Если конечно я правильно понял, что DNS 8.8.8.8 - это на самом деле те DNS, которые у меня.
res35 вне форума  
Ответить с цитированием
Непрочитано 19.04.2013, 01:51   [включить плавающее окно]   #37
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Видно, что у вас недоступен шлюз, который 192.168.1.1
Явно проблема тут порылась.
1) Пакеты прекрасно доходят до TP-Link и он отвечает без проблем.
2) Не отвечает второй маршрутизатор. Смотрите настройки на той стороне.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 19.04.2013, 01:59   [включить плавающее окно]   #38
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Не отвечает второй маршрутизатор. Смотрите настройки на той стороне.
А что именно можно например там посмотреть? Ведь когда работаешь на компьютере, подключённом непосредственно к Livebox'u тот получает всегда IP и никаких проблем. Если зайти на него через обозреватель, там показано, что TP-Link к нему подключён. Какие специфические параметры кроме всего, о чём говорили?
Спасибо большое за помощь!
res35 вне форума  
Ответить с цитированием
Непрочитано 19.04.2013, 02:52   [включить плавающее окно]   #39
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Для начала попробуйте то же самое сделать с другой стороны, только в сторону TP-Link
ping 192.168.1.11
потом сразу после этого
arp -a
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 19.04.2013, 21:41   [включить плавающее окно]   #40
res35
Мужской Начинающий
Автор темы
 
Регистрация: 16.06.2012
Адрес: Poland
Цитата (vot) »
Для начала попробуйте то же самое сделать с другой стороны, только в сторону TP-Link
Понял сделаю.
Цитата (vot) »
2) Не отвечает второй маршрутизатор. Смотрите настройки на той стороне.
Вот я тут только подумал, а вот эти данные разве не говорят об обратном?

res35 вне форума  
Ответить с цитированием
Непрочитано 19.04.2013, 23:30   [включить плавающее окно]   #41
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Как бы объяснить, чтобы понятней было?
Вот смотрите.
1) Все устройства находятся в одной сети 192.168.1.0/24
2) Так как все устройства находятся в одной сети, то каждому устройству из данной схемы глубоко наплевать где какой способ подключения.
3) На самом деле получается три способа подключения:
Пользовательские устройства подключены беспроводным способом (каждый к своему устройству).
Устройства между собой соединенны тоже беспроводным способом, только по типу мост. При этом оба устройства друг о друге похоже прекрасно осведомлены (получается прямое подключение и по сути прямой линк). Оба устройства при этом естественно всё знают о МАС адресе друг друга.
Но вот незадача. Оба похоже не умеют транслировать MAC адреса других устройств. Получается следующее.
Знают друг о друге:
1) Livebox и TP-Link
2) Livebox и Asus 6RP
3) Livebox и оборудование провайдера
4) TP-Link и Asus 1001P

Не знают друг о друге
1) Livebox и Asus 1001P
2) Asus 6RP и TP-Link
Не знают по простой причине - не видят MAC адресов друг друга.
Думаю, что если бы TP-Link был бы просто точкой доступа с возможностью работы в режиме бриджа, а не маршрутизатором - всё было бы хорошо.

Можно попробовать отключить DHCP на Livebox, руками настроить IP address на Asus 6RP. Было бы конечно более правильно, если на Livebox был режим DHCP-Relay, но внятного описания этой железки я не нашёл.
На TP-Link попробовать включить DHCP (вдруг он умеет с работать, как нормальный DHCP,. опрашивать все MAC адреса в своём сетевом диапазоне)
На Asus 1001P получить адрес от TP-Link.
Попробуйте, результат положите.

Последний раз редактировалось vot; 20.04.2013 в 00:26.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 08.09.2013, 12:25   [включить плавающее окно]   #42
Kartoha
Мужской Новенький
 
Регистрация: 08.09.2013
Всем доброго дня у меня аналогичная проблема,только вместо Livebox - adsl модем,роутре dlink 2640u и соединен он с точкой tp-link 701 не по wi-fi а кабелем, проблема в том к точке доступа будут подключиться разные пользователи и с разными устройствами и очень хотельсь бы что бы ip адрес им назначался автоматом, до этого стоял вместо Dlinka -huawei модем и на точке было отключено dhcp, адреса присваивал как я понимаю - модем huawei, но вот беда, у модема отказался работать wi-fi, да и вообще он стал глючить, так что пришлось его заменить, а на данный момент когда отключаю dhcp на tp-link 701 не могу к нему подключиться, к модему d link напрямую устройства подключаются нормально на dlinke включен dhcp, точка доступа настроены в режиме accsess point

Последний раз редактировалось Kartoha; 08.09.2013 в 12:32.
Kartoha вне форума  
Ответить с цитированием
Непрочитано 08.09.2013, 22:44   [включить плавающее окно]   #43
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
http://www.tp-linkru.com/resources/d...1910010669.pdf
Страница 36.
Устройство не может работать, как DHCP Relay.
Устройство может работать только как DHCP сервер..
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 01.10.2013, 18:39   [включить плавающее окно]   #44
Roxer
Мужской Новенький
 
Регистрация: 01.10.2013
Всем добрый день.
Чтоб не плодить темы, решил спросить здесь.
Ситуация такова:
Три этажа. На третьем, стоит роутер с инетом Asus WL-500gP2
Инет раздается по Wi-Fi
На втором этаже всё неплохо, а вот на первом, сигнал очень слабый, инет то есть то нет, в общем, мучение. ОК. Есть у меня TP-Link TL-WA701N ещё старого типа, в прямоугольном корпусе.
Ставлю её на первом этаже, настраиваю в режим универсального повторителя (с настройкой проблем нет вообще, проблема не в этом), всё начинает работать гораздо шустрее, видимо за счет того что у TP-Link TL-WA701N внешняя антенна и лучшая чувствительность, в отличие от мобильных устройств.
Теперь о проблеме.
Всё бы хорошо, да вот что не хорошо.
Не смотря на всю очевидность, мобильные устройства ведут себя очень странно. Видя два вариант сети, один с ломовым сигналом, второй еле живой, они могут запросто проигнорировать сильный сигнал, и подключиться к точке с еле заметным сигналом. То есть, например планшет на 1 этаже, подключается к точке с 3-го, а не с 1-го, и наоборот. В результате, имеется постоянный геморрой с принудительным переподключением. И главное, такое происходит даже если устройство находится всегда на одном этаже, и между точками не перемещается. Если даже оно было подключено к точке своего этажа, то после сна, может запросто решить подключится к другой, слабой точке.
Как побороть такой глюк?
Устройства на Андроиде и МакОС.

Замечал что например на набережной, где есть открытый Wi-Fi, видится множество сетей с разными именами (Вернее имя одно, просто добавлена к имени порядковая цифра), для охвата большой территории. Получается что там стоит множество роутеров, между которыми проложен кабель с инетом? Или как такое можно реализовать?
Можно ли принимать одну сеть, и ретранслировать её не как её же, а с другим именем? Что бы получить из сети Floor3 сеть с именем Floor1 к примеру?
Roxer вне форума  
Ответить с цитированием
Непрочитано 01.10.2013, 19:42   [включить плавающее окно]   #45
vot
Мужской Запрещенный
 
Регистрация: 15.01.2013
Адрес: Москва
Вариант описания. дабы понятно стало
http://habrahabr.ru/post/185138/
Пробуйте на оборудовании Mikrotik. Получается тоже самое управление, только в совсем другом ценовом сегменте.
vot вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 16:48. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey