Форум 3DNews
Вернуться   Форум 3DNews > Железо > Корпуса, блоки питания, моддинг

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 18.11.2008, 20:41   [включить плавающее окно]   #1
Wu-Tang
Мужской Начинающий
Автор темы
 
Аватар для Wu-Tang
 
Регистрация: 21.03.2008
Адрес: Санкт-Петербург
Проблема с APC Back Ups BF500-GR

Привет.
Занятная ситуация вышла, подхожу к компу, не включается, смотрю все лампочки на упсе (APC BF500GR) мигают, думаю выключу-включу его, нажимаю, слышу щелчок и запах как от сгоревшего капсуля 7.62, отключил от него комп, включил так, запустил powerchute-смотрю заряд батареи нормальный, напряжение правда 160в, думаю может брешет, проверил сеть-220в, всунул в упс, нажал на кнопку, пока лампочка зеленая мигала показывало 220в, потом замигали опять все и напряжение соответсвенно упало до 0.
Вобщем теперь после мигания, вместо сияния одной зеленой, начинают мигать все.
Что это такое?
__________________
Всему свое время и каждому свой час!
Хочешь жить - умей вертеться!
Wu-Tang вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 03:04. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey