Форум 3DNews
Вернуться   Форум 3DNews > Железо > Сети и средства коммуникации

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 21.04.2021, 14:54   [включить плавающее окно]   #1
Opontios
Мужской Новенький
Автор темы
 
Регистрация: 21.04.2021
Asus RT-AX92U и Broadlink

Доброго дня!
Вопрос к гуру асусоведам. Ситуация такая. Имеется роутер Asus RT-AX92U, подключенный к роутеру ISP по WAN. Роутер ISP работает в режиме PPPoE а не моста, так как выдает линию VoIP, которая по-другому не активируется. Но в нем активирована функция PPPoE Passthrough, и роутер Асус подключается без проблем по PPPoE, так как провайдер позволяет двойное PPPoE подключение. Тип интернет соединения - VDSL2 over PSTN.
А теперь к проблеме. Имеется устройство Broadlink RM Pro, которое является универсальным WiFi-IR мостом, и подключается по WiFi κ Асусу. Проблема в том, что при при каждой перезагрузке обоих роутеров, при отключении электропитания, например, роутер ISP устанавливает соединение где-то около 1,5-2 минуты. Так работает соединение от провайдера. А роутер Асус, естественно, перегружается и устанавливает WiFi соединение намного быстрее. Так вот, устройство Broadlink после перезагрузки подключается к WiFi, становится видимым в локальной сети и в мобильном приложении, но не может подключиться к внешней сети интернет. Так как другие устройства умного дома могут взаимодействовать с Broadlink только через облачное соединение, соответственно оно становится невидимым для них, и теряется и возможность удаленного управления вне дома. Если после этого перезагрузить только Асус, устройство подключается к интернету и нормально работает. Это происходит только если использовать роутер Асус, как основной. На старом роутере, который был до Асуса, да и на других роутерах которые я проверял для эксперимента Broadlink подключается к интернету без проблем, не зависимо от очередности перезагрузки обоих роутеров. И еще, если установить на Асусе режим подключения "Статический IP" так же устройство подключается нормально к интернету. Но при этом теряется часть функционала Асуса, такая как доступ к Aicloud, взаимодействие с Alexa и IFTT и удаленное управление. То есть режим "Статический IP" мне не подходит.
Пробовал привязывать MAC устройства к конкретному IP и DNS, не помогло. Вообще все что мог перепробовал, безрезультатно. Голову сломал.
Так вот вопрос. Что же такое происходит в Асусе при подключении PPPoE, что мешает устройству подключиться нормально? Почему с другими роутерами никаких проблем? И почему все другие устройства умного дома и остальные, всего около 40, не испытывают таких проблем.
Opontios вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 04:04. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey