Форум 3DNews
Вернуться   Форум 3DNews > Софт > Финансовые и бухгалтерские программы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 12.08.2003, 16:16   [включить плавающее окно]   #1
Mr. Eifersucht
Новенький
Автор темы
 
Регистрация: 21.05.2003
Адрес: Murom
Трабл с 1с

Проблема такая:
есть сервер работающий на win2000Server - является контроллером домена, подняты DNS, WINS, DHCP, AD. На нем стоит 1с Предприятие v. 7.7 . Имеется ключ защиты программы (воткнут в LTP порт). Подгружается драйвер защиты программы - HASPLoader v. 8.07 .
Все работало нормально. До поры до времени . =(
Сейчас при загрузке баз программу срубает на месте обработки глобального модуля. Я уже не знаю что делать. Помогите.
Mr. Eifersucht вне форума  
Ответить с цитированием
Непрочитано 12.08.2003, 17:23   [включить плавающее окно]   #2
bas
Новенький
 
Регистрация: 12.08.2003
А какую ошибку выдает?
bas вне форума  
Ответить с цитированием
Непрочитано 13.08.2003, 11:32   [включить плавающее окно]   #3
Mr. Eifersucht
Новенький
Автор темы
 
Регистрация: 21.05.2003
Адрес: Murom
конкретно ошибка выглядит так:
Пока не (Поз = СписПодчДок.РазмерСписка())Цикл
{Глобальный модуль(2189)}: Значение не представляет агрегатный объект (РазмерСписка)

Эту ошибку можно увидеть лишь когда грузишь базу в монополии. Есть еще очень много странностей с этой траблой. На другом сервере эта база работает только в путь. Сервера оба настроены идентично друг другу. Думал что ошибка закралась в пользовательскую часть таблицы. Поправил заработало. НО!!! Как только в таблице появляется запись- снова лажа! Запись появляется при создании нового элемента справочника. Люди помогите! Где копать?
Mr. Eifersucht вне форума  
Ответить с цитированием
Непрочитано 13.08.2003, 12:28   [включить плавающее окно]   #4
bas
Новенький
 
Регистрация: 12.08.2003
Вообще-то это ощибка конфигурации и по одной строчке трудно что-то сказать. Сервер здесь не причем.
bas вне форума  
Ответить с цитированием
Непрочитано 13.08.2003, 14:10   [включить плавающее окно]   #5
Mr. Eifersucht
Новенький
Автор темы
 
Регистрация: 21.05.2003
Адрес: Murom
Всем спасибо! Нашел ошибку! Оказывается нужно было вытащить и вставить ключ защиты. Видимо от перегрева и пыли контакты окислились. Быват же такое!
Mr. Eifersucht вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 00:09. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey