Форум 3DNews
Вернуться   Форум 3DNews > Железо > Средства вывода изображения

 
 
Опции темы Опции просмотра
Непрочитано 25.10.2007, 01:07   [включить плавающее окно]   #1
Vitalius_79
Мужской Новенький
Автор темы
 
Регистрация: 25.10.2007
аппаратные проблемы мониторов элт

Помогите, кто чем может!
Приехал мне на халяву моник с машиной из Германии Samtron 95p+, бюджетная версия Samsung 950p+.
Подключаю к видеокарте, а изображения нет. Хотя диод на передней панели меняет цвет и монитор включается(характерный звук и лёгкое потрескивание), также переходит в спящий режим.
Моник в спящий режим переходит вместе с профильным, при перезагрузке синхронно с профильным переключается диод на оранж. или зелёный, меню работает, сам определяет тип подключения кабеля D-SUB, есть ещё BNC. При отключённом кабеле на экране сообщение, что не подключен кабель. Корпус сверху нагревается, как и должно быть. А изображения нет!!!!!
В меню есть русский и на этикетке сзади также продублировано на русском. Подкючил вместе с профильным моником, настроил мультимонитор(поставил режим Clone).
Разрешение на LG 1152x864x85гц на Samtron ставится не менее 1280х1024х85гц.
Вот такая проблема.
Профиль:
Inwin j535+fsp400pnf+Asus a8nslise+athlon64 3500Venice+TTBT+HynixD43 1gbx2+Palit7600gt+Audigy2Value+Beholder409FM+Maxtor 80gb+Sony dw-d26a+Zalman zm-mfc1+LG T710PH+SVEN B747
Vitalius_79 вне форума  
Ответить с цитированием
 

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 10:16. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey