Форум 3DNews
Вернуться   Форум 3DNews > Железо > Материнские платы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 23.12.2004, 07:41   [включить плавающее окно]   #1
Sergey
Опытный
Автор темы
 
Регистрация: 13.02.2003
Адрес: в России
Изменяю вопрос: не загружается система с подключенными Usb стройствами

Вопрос задавал уже, но ответа нет, поэтому ставлю его по-другому. Взял мать MSI K8T NEO2 VIA K8T800PRO (сокет 939), Атлон 64 3500, памяти Samsung PC3200 DDR400 (рабочая, от старой платформы оставил), Радик 9800 Про 128 Мб, Баракуда 120 Гб, Аудига 2 ZS. Имеются все последние дрова. Начал устанавливать систему с нуля. USB-мышь (оптическая) не распознается. Так и установил систему без мыши, клавой. Потом, когда система загрузилась, мышь опять подключаю (в смысле, сначала вынимаю из порта, а затем опять же в него втыкаю), мышь определяется и работает прекрасно (кстати, аналогично с другими USB устройствами - флэшкой, геймпадом - все работают при загруженной системе). Но при попытке перезагрузиться, как только управление передается системе, - все, система висит, а мышь мигает (а не горит), но оказалось, что система в паузе, т.к. только я мышь вынимаю из порта загрузка продолжается, как если бы я во время загрузки нажал Пауза. В настройках Биос ничего не нашел. Все USB-устройства включены. ВИА-шные дрова устанавливал, не помогло. Попробовал по-другому. Начал опять с нуля устанавливать систему, но мышь подключил через переходник к порту PS/2. Система установилась, работает, перегружается нормально. Флэшку вставлял в порт USB - нормально, но, потом, при перезагрузке системы - вижу, опять система висит (в паузе). Ничего сначала не понял, ведь мышь подключена к PS/2. В чем, думаю, дело. Оказалось, что я флэшку забыл вынуть. Т.е., я так понял, что если к порту USB что-то подключено, то система не стартует, а ждет, когда это устройство уберут. Почему так? Кто реально подскажет. Все другие внешние устройства, с которых может идти загрузка, отключил.

И вообще. Что-то мне быстродействие компа не нравится. Загрузка (полоски) идут с затыком, медленно и долго. Намного дольше, чем на бывшей системе - Бартон 2500, мать на NForce2 Ultra 400, память та же. Для сравнения - в 3Д Марке 2003 на старой систем было 5500 очков, на новой - 5900, Что-то не очеь много. У кого как?

И еще. Мой камень в Сандре 2004 определяется как Clawhammer, а в CPU-Z как Newcastle. Частоты одинаковые. Степпинг не помню. Что за хрень.

Все это спрашиваю к тому, чтобы решить, бракованная у меня мать или это у всех так, и есть какое-то решение, которого я не знаю.
__________________
Сергей В.
Sergey вне форума  
Ответить с цитированием
Непрочитано 24.12.2004, 17:59   [включить плавающее окно]   #2
Mr.Quicksilver
Мужской Опытный
 
Регистрация: 05.06.2004
Адрес: Israel
Sergey Мать тут не при делах... В каком режиме работает контроллер USB??? Учти,что для нормальной работы мыши контроллер должен работать в режиме USB1.1(12Mbit/sec), а не USB2.0(480Mbit/sec).
__________________
"Земля плоская. Иначе мы бы с неё упали"
Mr.Quicksilver вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 17:43. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey