Форум 3DNews
Вернуться   Форум 3DNews > Железо > Видеокарты

 
 
Опции темы Опции просмотра
Непрочитано 05.11.2010, 02:04   [включить плавающее окно]   #1
operkun
Мужской Новенький
Автор темы
 
Регистрация: 05.11.2010
Angry Динозавр MX 420.

Здравствуйте.
Возникла проблема при установки видеокарты Geforce MX 420.
Не удается установить драйвера. По окончанию загрузки драйверов, мерцает монитор(ну это нормально), а затем выключается. Видокарта рабочая 100%. Работал на ней без драйверов примерно ~30 часов.
Пробовал ставить дрова, серий: 86.26; 78.01; 45.33; 93.82; 93.71.
При загрузке любых драйверов, выключается монитор. При нажатии после этого кнопки ресет на системнике, происходит сигнал отсутствия видеокарты(1 длин. 2 кор.), далее я его выключаю-включаю и все нормально, опять же до загрузки ос(виндовс хп), появляется надпись "Приветствие" и выключается монитор.
Что мне требуется сделать? чтобы это динозавр заработал?
operkun вне форума  
Конфигурация ПК
Ответить с цитированием
 

Метки
geforce, mx420, драйвер

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 17:29. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey