Форум 3DNews
Вернуться   Форум 3DNews > Железо > Ноутбуки и карманные ПК

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 19.11.2008, 08:48   [включить плавающее окно]   #1
0034_Pazik
Мужской Новенький
Автор темы
 
Регистрация: 14.11.2008
проблема со звуком ASUS M51Tseries

такая проблема. На буке стояла Виста, снесли поставили ХР, все нормально работает, видео и т.д. и т.п. Проблема со звуком, драйвера встали нормально, но звука на буке нету, хотя если подсоединить внешние колонки, то звук отличный, и при включении звук из своих динамиков тоже есть. При висте тоже звук был, как исправить чтоб в ХР звук появился на динамиках?
0034_Pazik вне форума  
Ответить с цитированием
Непрочитано 19.11.2008, 21:47   [включить плавающее окно]   #2
slim
Мужской Новенький
 
Регистрация: 16.08.2008
Честно говоря по нику не уменю читать названия звуковой, но что то мне "видится" что Realtek HD Audio ..
Проверьте ещё раз настройку входы/выходы в них...может поможет..

Последний раз редактировалось slim; 19.11.2008 в 21:54.
slim вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 23:28. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey