Форум 3DNews
Вернуться   Форум 3DNews > Программирование > Web-программирование

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 27.05.2006, 21:44   [включить плавающее окно]   #1
anton_ol
Мужской Новенький
Автор темы
 
Регистрация: 27.05.2006
PHP+Apache

Привет всем.
Вот в чем проблема, поставил я апаче и настроел ПХП(5).
Когда врубаю http://127.0.0.1/test.php3 то полyчаю это :
<?
echo "<h1>WOOOHOOOO It works!!!!!</h1>\n";
phpinfo();
?>


а должен был получит ето : WOOOHOOOO It works!!!!!

Я в апаче новый, помогите кто чем может=)
Спасибо всем)
anton_ol вне форума  
Ответить с цитированием
Непрочитано 28.05.2006, 01:39   [включить плавающее окно]   #2
pl_Vah
Мужской Опытный
 
Аватар для pl_Vah
 
Регистрация: 25.05.2004
Адрес: Moscow
Где найти (скачать) Apache, PHP и MySQL для Windows - тебе сюда....

Последний раз редактировалось pl_Vah; 15.06.2006 в 14:36.
pl_Vah вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 22:44. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey