Форум 3DNews
Вернуться   Форум 3DNews > Железо > Видеокарты

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 26.12.2009, 11:16   [включить плавающее окно]   #1
zhecka
Мужской Продвинутый
Автор темы
 
Аватар для zhecka
 
Регистрация: 11.07.2005
Адрес: Украина, Киев
Подключение TV к s-video. Проблемы с цветом

Всем привет!

Народ, такая проблема...

Подключил TV Sony к s-video 7-pin видеокарты Radeon X1300 при помощи переходника SCART <<<->>> S-Video 4-pin через кабель S-Video (4 pin)+1 RCA (тюльпан-папа) <<<-->>> S-Video (7 pin).
+

Изображение на TV есть, даже цветное, но при этом какие-то цветные мелкие полоски постоянно мерехтят....



Я раньше где-то что-то вроде выставлял - все нормально было, а это все перерыл - и толку никакого!

Что делать? Как убрать эти цветные "помехи"?
zhecka вне форума  
Ответить с цитированием
Непрочитано 26.12.2009, 12:08   [включить плавающее окно]   #2
artem16-xyz
Мужской Новенький
 
Регистрация: 26.12.2009
Адрес: Бийск, Алтайский край
система на телевизоре какая? PAL? NTSC?
на всякий случай: модель телевизора скажите.
artem16-xyz вне форума  
Ответить с цитированием
Непрочитано 26.12.2009, 12:45   [включить плавающее окно]   #3
zhecka
Мужской Продвинутый
Автор темы
 
Аватар для zhecka
 
Регистрация: 11.07.2005
Адрес: Украина, Киев
Цитата (artem16-xyz) »
система на телевизоре какая? PAL? NTSC?
По ходу NTSC 3.58/4.43 (Видеовход). По крайней мере так написано на офсайтe:

Colour System
NTSC 3.58/4.43
PAL
SECAM
Цитата (artem16-xyz) »
на всякий случай: модель телевизора скажите.
Sony Trinitron KV-21T1K
zhecka вне форума  
Ответить с цитированием
Непрочитано 26.12.2009, 13:29   [включить плавающее окно]   #4
Carlo Gambino
Мужской Запрещенный
 
Аватар для Carlo Gambino
 
Регистрация: 14.05.2006
Адрес: Харьков
zhecka Лучшего ждать было глупо
Carlo Gambino вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 26.12.2009, 13:36   [включить плавающее окно]   #5
zhecka
Мужской Продвинутый
Автор темы
 
Аватар для zhecka
 
Регистрация: 11.07.2005
Адрес: Украина, Киев
Цитата (Gambini) »
zhecka Лучшего ждать было глупо
Что значит глупо, если я нормально смотрел!!!

Раньше на GeForce так вообще проблем не было. А на Radeon пришлось повозится, но все тож работало нормально!
zhecka вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 08:47. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey