Форум 3DNews
Вернуться   Форум 3DNews > Общие форумы > Общие проблемы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 22.11.2015, 15:45   [включить плавающее окно]   #1
Cowboy4ik
Мужской Новенький
Автор темы
 
Регистрация: 02.10.2007
Адрес: Ukraine
Exclamation Система на SSD грузится не с первого раза

Добрый день, уважаемые IT-специалисты!
В процессе кардинального обновления системы (по сути сборка новой системы в старом корпусе) возникла следующая проблема: после корректной установки операционной системы Windows 10 64 bit (до этого ставил Windows 7 64 bit) и официальных драйверов с сайта производителя (сначала драйвера чипсета AMD amd-catalyst-15.7.1-sb-sata-ahci-win10-win8.1-win7, а потом драйвер APU amd-catalyst-15.11.1beta-64bit-win10-win8.1-win7-nov14) было выявлена такая неисправность - после корректного завершения работы и отключения питания на продолжительное время (больше примерно 5 минут) система включается не корректно, а именно, после подачи питания в электросеть и соответствующего нажатия кнопки Power система включается, но на экране НИЧЕГО не происходит (монитор не реагирует, черный экран). Одновременно с этим куллер блока питания и центрального процессора работают, но спикер не выдает никаких предупредительных сигналов о не корректной работе системы. В целях эксперимента был проведен запуск системы без оперативной памяти и спикер подавал характерный сигнал о ее отсутствии. После длительного ожидания приходится выключать систему зажатием кнопки Power (5 секунд), после чего проходит повторное включения и система загружается нормально. То есть система стартует СО ВТОРОГО РАЗА, а иногда и с третьего. Вместе с этим, команда перезагрузки, выполненная из операционной системы, проходит должным образом. То есть перезагуржаться можно нормально, а после выкл/вкл есть проблема. Даже перезагрузка в UEFI из под ПО от ASRock A-Tuning проходит отлично.

Конфигурация:
Процессор AMD Kaveri A10-7850K 3.7GHz/4MB (AD785KXBJABOX) sFM2+ BOX
Материнская плата ASRock FM2A88M Pro3+ (sFM2/FM2+, AMD A88X, PCI-Ex16)
Память G.Skill DDR3-2133 8192MB PC3-17000 (Kit of 2x4096) Ares (F3-2133C11D-8GAO)
SSD Kingston HyperX Fury 120GB 2.5" SATAIII MLC (SHFS37A/120G), Firmware 605ABBF2
Блоки питания и корпуса в процессе устранения неполадки менялись.

Принятые меры:
1) смена блока питания на заведомо новый рабочий, мощностью 500 Вт;
2) настройки в ASRock UEFI BIOS: Приоритет загрузки, выключение быстрой загрузки, включение режимов SATA AHCI, SATA IDE;


3) обновление ASRock UEFI BIOS с версии поставки 1.20 на последнюю 1.70 прошел успешно;

4) сброс , путем извлечения батареи CR2032 и замыкания соответствующих контактов для сброса UEFI BIOS на настройки по умолчанию;
5) смена SATA разъемов на материнке (благо их там 8) и SATA кабелей;
6) смена кабеля питания SATA, а также подключение через переходник SATA Molex 4pin-15pin;
7) хотел сменить прошивку SSD накопителя на более новую, но она была актуальной (на SSD стоит 605ABBF2 против той что на офф. сайте Kingston 580ABBF0);
8) были проведены тесты SSD накопителя программой AS SSD, SSD Toolbox;

9) отключение корпусных интерфейсов передней панели, таких как USB и AUDIO, а также удаление всех коннекторов, кроме кнопки Power,
10) смена корпуса для пробы другой кнопки Power;
11) Смена кабелей и разъемов VGA, DVI, HDMI и подключение к LCD телевизору.
12) Температурные показатели и напряжения в норме

Все вышеперечисленные меры не дали ровно никакого результата. Единственное что удалось выяснить, так это то что при отключении SSD загрузка UEFI проходит нормально с первого раза. Не могу понять в чем причина. Если б он не работал или не определялся в UEFI BIOS, тогда понятно, а так все очень быстро грузиться и классно работает но не с первого раза(((
После предпринятых манипуляций и мер недуг остался. Помогите, пожалуйста, в решении этой проблемы!? Спасибо!
Cowboy4ik вне форума  
Ответить с цитированием
Непрочитано 22.11.2015, 15:55   [включить плавающее окно]   #2
XaXoL
Мужской Модератор
 
Аватар для XaXoL
 
Регистрация: 17.03.2004
Адрес: K-PAX
А с предыдущей Win7 точно так же было?

Гляньте - нет ли лишних стоек крепления мат. платы к поддону корпуса, которые могут коротить какие-либо выводы/точки на оборотной стороне платы.
__________________
Я верю, что каждый человек внутри прекрасен, умён, добр. Тупая мразь - это всего лишь оболочка.
XaXoL вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 22.11.2015, 16:16   [включить плавающее окно]   #3
Cowboy4ik
Мужской Новенький
Автор темы
 
Регистрация: 02.10.2007
Адрес: Ukraine
Да было так же. Я и корпус уже менял вроде ничего такого нет.
Cowboy4ik вне форума  
Ответить с цитированием
Непрочитано 23.11.2015, 01:21   [включить плавающее окно]   #4
Cowboy4ik
Мужской Новенький
Автор темы
 
Регистрация: 02.10.2007
Адрес: Ukraine
Система сегодня деградировала и перестала запускаться совсем((( Просто черный экран и крутящиеся куллеры. Я произвел очередной сброс Биоса на мат. плате, но система не откликалась. Отключил все кроме проца и БП спикер запищал - говорит мол нету оперативной памяти (да нету, я ее и вытащил). не долго думая я начал подключать комплектующие ... решил оперативку вставлю не две в паре а по одной и о чудо с одной планкой система запустила БИОС, а с двумя опять молчанка. Так что пока работаю с одной планкой на 4 Гб. Подскажите память G.Skill настолько плоха или это несовместимость какая-то (хотя с одной планкой работает, а с другой на ее месте нет) ??? Гарантия 5 лет, а она и двух недель не продержалась...
Cowboy4ik вне форума  
Ответить с цитированием
Непрочитано 23.11.2015, 07:51   [включить плавающее окно]   #5
Smirnoff
Мужской Модератор
 
Аватар для Smirnoff
 
Регистрация: 30.12.2004
Адрес: Новосибирск
Цитата (Cowboy4ik) »
Гарантия 5 лет, а она и двух недель не продержалась...
Брак бывает у любого производителя и на любых моделях; поменяй память по гарантии - и всего делов-то...
__________________
С уважением,
Олег Р. Смирнов
Smirnoff вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 23.11.2015, 09:25   [включить плавающее окно]   #6
funny
Мужской Умудрённый
 
Аватар для funny
 
Регистрация: 28.06.2012
Адрес: Молдова,Кишинёв
Либо память, либо при установке процессора могли повредить ножки.
funny вне форума  
Ответить с цитированием
Непрочитано 23.11.2015, 10:23   [включить плавающее окно]   #7
Keper
Мужской Модератор
 
Аватар для Keper
 
Регистрация: 30.07.2005
Адрес: Рязань
http://tsya.ru/
__________________
Опытный шаман вылечит вашего электронного друга: танцы с бубном, снятие порчи и сглаза, заговор микросхем.
Keper вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 23.11.2015, 10:34   [включить плавающее окно]   #8
404
Мужской Умудрённый
 
Регистрация: 04.08.2003
Цитата (Cowboy4ik) »
с одной планкой система запустила БИОС, а с двумя опять молчанка.
Так что пока работаю с одной планкой на 4 Гб.
Можно попробовать
1) вынуть данную планку и подключить, наоборот, только вторую;
2) вставить обе планки, поменяв местами;
3) вставить их в другую пару слотов;
4) выставить вручную в BIOS разные значения частоты/задержек; использовать опцию BIOS "AMD Memory Profile" и т. п., если есть
404 вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 27.11.2015, 14:18   [включить плавающее окно]   #9
Cowboy4ik
Мужской Новенький
Автор темы
 
Регистрация: 02.10.2007
Адрес: Ukraine
Добрый день! Дело было в бракованной памяти (судя по блистеру возможно что ее уже возвращали). Это был комплект из двух планок. С одной планкой запускается с другой нет. Моя ошибка была в том что я с памятью работал как с комплектом и только спустя неделю пробовал с ними работать по отдельности и выявил виновника! В результате сдал память и мать за компанию (не понравился мне ASRock). На смену (почти за те же деньги) взял материнская плата MSI A78M-E45 V2 и модули памяти DDR3 8GB (2x4GB) 1866 MHz LoFury Black Kingston (HX318LC11FBK2/8). Накатил Windows 10, софта всякого - 3 дня полет нормальный!
Cowboy4ik вне форума  
Ответить с цитированием
Непрочитано 27.11.2015, 14:37   [включить плавающее окно]   #10
garniv
Мужской Модератор
 
Аватар для garniv
 
Регистрация: 29.06.2004
Cowboy4ik
garniv вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 27.11.2015, 15:12   [включить плавающее окно]   #11
funny
Мужской Умудрённый
 
Аватар для funny
 
Регистрация: 28.06.2012
Адрес: Молдова,Кишинёв
Cowboy4ik
Поздравляю.
funny вне форума  
Ответить с цитированием
Ответ Создать новую тему

Метки
boot, ssd, uefi

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 09:33. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey