Форум 3DNews
Вернуться   Форум 3DNews > Софт > Операционные системы Microsoft Windows

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 09.07.2005, 13:14   [включить плавающее окно]   #1
EsTaF
Мужской Бывалый
Автор темы
 
Аватар для EsTaF
 
Регистрация: 05.06.2003
Адрес: Огурцово
инфа о родных mpeg1/2 кодеках винды исчезает через некоторое время из системы?

Win XP SP2

Ставим винду. Скидываем mpeg2 файлы в папку, для примера, "мои видеозаписи". Далее для этой папки "вид>эскизы страниц". Все отлично. Удаляем thums.db и нажимаем "F5". Без изменений. Все просто пересчитывается и проблем пока не видим.
Далее ставим divx-5.1 с родного сайта, затем ставим Canopus.
Затем кидаем avi'шки. Все повторяется и Мы радуемся этой замечательной встраиваемости всего и вся вместо неудобной концепции "*файлов_и_потоков".
Ставим Nero и Nero Burn Right, ведь, Мы умные... сидими под обычным пользователем. Установщик "Nero Burn Rights" просит нас перегрузиться лишь для того, что бы "изменения" вступили в силу ?!
Ладно, соглашаемся.
После всего этого открываем папку "Мои видеозаписи" и снова "вид>эскизы страниц". на первом же mpeg2 файле explorer.exe грохается. "ошибка 0x0000001". Пробуем открыть эту папку при помощи ACDSee 7.0. ACDSee плюется и предлагает отключить плагины, отвечающие за показ этих видеофайлов.
Делаем тоже самое в konqueror > ни проблем, ни ругани.
Пробуем открыть так файлы в gimageview > все тоже ок.
При чем, в gimageview файлы просчитываются почти в два раза быстрее, чем в ACDSee или в explorer.
Пробуем открыть такой файл не меняя вид просмотра папки, ведь иначе explorer снова упадет! WM 10 падает как и раньше, предлагая отправить отчет. Отправляем. Ошибка та же.
Тогда ставим Light Alloy и пробуем открыть файлы mpeg2 уже им.
Ругань, что нет такого кодека в системе. Но как же?! раньше, после установки Мы могли их просмотреть, а теперь нет?!

Пробуем проделать все тоже самое на винде xp, только уже на пиратской. Ни проблем, ни падений. Только отступление - теперь explorer падает, при просмотре таких видеофайлов, уже после установки Pintoswitcher

PS: Это руки.
Но поэтому и задаю вопрос здесь, что бы разобраться во всем этом.

У кого такое было?

Последний раз редактировалось EsTaF; 09.07.2005 в 14:16.
EsTaF вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 10.07.2005, 15:13   [включить плавающее окно]   #2
EsTaF
Мужской Бывалый
Автор темы
 
Аватар для EsTaF
 
Регистрация: 05.06.2003
Адрес: Огурцово
Все. Выловил эту гадость.
Проблема была в "mainconcept stream splitter", который заменил родного M$ mpeg1/2 stream splitter.
Размеритил маинконцепт, но оставил на всякий случай.
Странно, но на SP1 он спокойно был доминирующим и траблов таких не было.
EsTaF вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 11:19. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey