Форум 3DNews
Вернуться   Форум 3DNews > Железо > Материнские платы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 27.12.2009, 21:44   [включить плавающее окно]   #1
kogotok79
Мужской Новенький
Автор темы
 
Регистрация: 27.12.2009
GA 7vt600p-rz - не работает SATA

Дано: комп № 1 - motherboard - gygabyte 7vt600p-rz, винчестер - IDE Western digital, процессор - Sempron 2200, Ram - 1Gb, video - Radeon 9600 pro. Cистема - Windows XP HE SP2.
Комп № 2 - motherboard - gygabyte 7vt600p-rz, винчестер - SATA Seagate, процессор - Sempron 2200, Ram - 1Gb, video - Radeon 9600 pro. Cистема - Windows XP HE SP3. система - Windows XP HE SP2.
Требуется: установка системы за компьютер № 2.
Задача.
На этой машине стояла Win Xp HE SP2, FAT32. Потребовалось перейти на NTFS, это сделали командой CONVERT С: /FS:NTFS [/V], но не поставили параметр Nosecure, поэтому после конвертации ничего нельзя было скопировать на этот компьютер. Решили переустановить систему. Кстати, раньше на эту машину без проблем заливался образ другого компа с IDE винтом, загрузка шла с СДром, все работало.
Обработали систему syprep, сделали образ ghostом с машины с Ide винтом, скопировали образ по сети на машину с Сата на второй логический диск. Загрузились с загрузочной флешки, заливка прошла, начали грузить систему в безопасном режиме, сразу ребут. Никаких ошибок, ничего. Загрузились опять с флешки, хотели поправить загрузчик - не определяется жесткий диск. Пробовали менять шлейфы, сбрасывать биос - не помогло.
Ладно,подсоединили Cd-rom, пошла установка с лицензионного диска ХР, перед выводом лицензионного соглашения появилась табличка: в вашей системе не обнаружено жестких дисков. Да, особенность этого биоса, что он не показывает sata винчестеры, только IDE. При загрузке с Winpe в системе не обнаружено жестких дисков. Подсоединили второй винт IDE, система загрузилась с него, Sata не увидела. Поставили Sata винт на машину с другой моделью материнской платы, все заработало, загрузилась система, проверили его на ошибки, ничего, винчестер в порядке. Ставим на эту машину другой Sata винт - disk boot failed и даже с флешки уже не грузится.
Похоже, нашли причину. На глючной материнской плате загрузились с IDE винта, и в @Flash версия bios определилась как: (F5) 7vt600-rz- http://www.gigabyte.ru/products/mb/specs/7vt600-rz.html, а на рабочей машине (F3) 7vt600р-rz - http://www.gigabyte.ru/products/mb/bios/7vt600p-rz.html. Как написано на офф. сайте, разница этих материнских плат в том, на первой нет конроллеров Sata, а на второй есть. Но у меня они ОДИНАКОВЫЕ! И на одной и на другой по два конроллера. Только в биосе нет строчки on-chip SATA - enabled, так ведь Sata винчестер работал на этой плате. Пробовал прошивать биос прошивкой с рабочей платы, пишет, что версия неправильная, скачивал с офф. сайта последнюю версию для 7vt600р-rz (это F5), прошил, но разницы никакой. Из-под биоса не шьется, т.к. не загружается ни с чего, кроме Ide винта.
Просьба не советовать поменять местами винты - хочется разобраться, что к чему (если возможно, да и нет такой возможности.
kogotok79 вне форума  
Ответить с цитированием
Непрочитано 28.12.2009, 08:52   [включить плавающее окно]   #2
Ariny
Женский Супер модератор
 
Аватар для Ariny
 
Регистрация: 21.04.2004
Адрес: Московская область
Цитата (kogotok79) »
скачивал с офф. сайта последнюю версию для 7vt600р-rz (это F5), прошил, но разницы никакой
Странно. Должна бы появиться опция Hard Disk Boot Priority в BIOS Setup. А КМОС сбрасывали после обновления?
__________________
Veo voto.
Ariny вне форума  
Ответить с цитированием
Непрочитано 28.12.2009, 12:52   [включить плавающее окно]   #3
kogotok79
Мужской Новенький
Автор темы
 
Регистрация: 27.12.2009
Да, сбрасывал. Проблема в том, что, хотя платы одинаковые (на обоих написано gygabyte 7vt600p-rz), одна определяется как 7vt600p-rz, а проблемная 7vt600-rz, и в спецификации написано, что на таких платах нет Sata контроллеров.
kogotok79 вне форума  
Ответить с цитированием
Непрочитано 28.12.2009, 14:54   [включить плавающее окно]   #4
Ariny
Женский Супер модератор
 
Аватар для Ariny
 
Регистрация: 21.04.2004
Адрес: Московская область
Цитата (kogotok79) »
Из-под биоса не шьется, т.к. не загружается ни с чего, кроме Ide винта
С CD-диска тоже загружается, судя по Вашим словам. А с дискетой Вы просто не проверяли. Вам сюда: Bios: обновление, восстановление, сигналы, настройка. Ссылки., там есть всякие-разные ссылки на разнообразные инструкции.
Цитата (kogotok79) »
Пробовал прошивать биос прошивкой с рабочей платы, пишет, что версия неправильная
Это обходится использованием ключей в ДОСовском прошивальщике.
__________________
Veo voto.
Ariny вне форума  
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 22:10. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey