Форум 3DNews
Вернуться   Форум 3DNews > Общие форумы > Общие проблемы

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 05.02.2011, 16:24   [включить плавающее окно]   #1
BVSilver
Мужской Новенький
Автор темы
 
Регистрация: 05.02.2011
Адрес: Байкальск, УИ, ИРК
Exclamation Не работает БП

Подскажите, пожалуйста. У меня БП FSP. Сначала дело было так: нажимаю кнопку PWR на корпусе и жду примерно минут 5, после чего только включается комп (загудели куллера). А сейчас такая проблема: блок работает если его отдельно от матери включить путем замыкания проводов, а через мать ни в какую. Что с ним, кто знает подскажите и есть ли решение этой проблемы???
BVSilver вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 05.02.2011, 16:33   [включить плавающее окно]   #2
plumelet
Мужской Бывалый
 
Аватар для plumelet
 
Регистрация: 11.02.2010
Выяснить что причина в БП путем включения его в другом компютере и, или включение заведомо рабочего БП в своем. Если БП не рабочи то, или поменять по гарантии или купить новый если в електронике не разбираетесь. Если разбираетесь то сами знаете что делать.
plumelet вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 05.02.2011, 16:55   [включить плавающее окно]   #3
Nikon_2005
Мужской Модератор
 
Аватар для Nikon_2005
 
Регистрация: 11.11.2005
Адрес: AMD 3DNClan & Intel 3DNClan RUSSIA
BVSilver
проверьте вашу систему с другим блоком, если ситуация повторится - то ваш БП ни причем, проблема где-то глубже

P.S. Какой у вас конкретно FSP???
__________________
Каждый человек имеет право на глупость, только некоторые злоупотребляют...
Приму в дар или недорого куплю древние процессоры
Nikon_2005 вне форума  
Конфигурация ПК
Ответить с цитированием
Непрочитано 05.02.2011, 17:26   [включить плавающее окно]   #4
Slava_27
Мужской Модератор
 
Аватар для Slava_27
 
Регистрация: 29.04.2008
Адрес: Самара
Цитата (BVSilver) »
У меня БП FSP. Сначала дело было так: нажимаю кнопку PWR на корпусе и жду примерно минут 5, после чего только включается комп (загудели куллера).
у pnf серии была такая проблема, точнее особенность некоторых экземпляров, при запуске "холодного" БП, решалась двойным нажатием кнопки power


Цитата (Nikon_2005) »
если ситуация повторится - то ваш БП ни причем, проблема где-то глубже
например в кнопке
__________________
Если допустить, что возможно всё, иногда находишь истину.
Slava_27 вне форума  
Ответить с цитированием
Непрочитано 07.02.2011, 03:16   [включить плавающее окно]   #5
ortodox77
Мужской Новенький
 
Регистрация: 07.02.2011
Адрес: Minsk
Цитата (BVSilver) »
Подскажите, пожалуйста. У меня БП FSP. Сначала дело было так: нажимаю кнопку PWR на корпусе и жду примерно минут 5, после чего только включается комп (загудели куллера). А сейчас такая проблема: блок работает если его отдельно от матери включить путем замыкания проводов, а через мать ни в какую. Что с ним, кто знает подскажите и есть ли решение этой проблемы???
У меня была похожая проблема - тоже комп включался не с первого раза, а потом и вовсе перестал включаться (точнее включается на секунду и выключается). Думал, что дело в БП, хотел уже покупать новый, но отдал на диагностику и выяснилось, что умерла материнская плата. Возможно, у вас та же ситуация: БП уходит в защиту из-за неисправности материнской платы.
ortodox77 вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 08:30. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey