Форум 3DNews
Вернуться   Форум 3DNews > Железо > Ноутбуки и карманные ПК

Ответ Создать новую тему
Опции темы Опции просмотра
Непрочитано 08.07.2004, 16:34   [включить плавающее окно]   #1
Zuff
Новенький
Автор темы
 
Регистрация: 08.07.2004
Compaq Presario x1000 - взял и сломался! Что может быть?

Неделю поработал с ноутбуком Compaq Presario x1000 - все было здорово, была проблема - предустановленный Windows XP Home не хотел выключаться - останавливался на неограниченное время в режиме подготовка к выходу. Это была проблема опер системы (поскольку параллельно установил русс версию ХР Professional - из нее всегда выход был "как по маслу"). В общем приходилось отключать сеть и батарею. НУ так вот один раз после такого отключения комп просто перестал загружаться. Питание есть, ничинает работать вентилятор, загорается огонек винчестера и потом - вентилятор выключается, огонек винта начинает просто примерно раз в секунду мигать, потом реже. Примерно с такой же частотой DVD-rom тоже двигает головкой независимо есть в нем диск или нет. Голубой огонек WiFi тоже постоянно горит. И так без какого-либо прогресса - более 5 мин в таком режиме не держал его.
Интересно, что на экран вообще ничего не выходит - ведь если проблемы с загрузкой в винта - т.е. проблемы с ним, то приглашение к BIOSу то все равно должно загружаться! Так ведь? Флоппи дисковода на этом ноутбуке нет - но даже и с ним невозможно загрузить с дискеты, по-видимому.
Что делать? У меня проблема с гарантией - ремонт за свой счет. Можно хоть предположить, что могло полететь? Заранее спасибо.
Zuff вне форума  
Ответить с цитированием
Непрочитано 19.07.2004, 09:13   [включить плавающее окно]   #2
Sergeym7
Новенький
 
Регистрация: 19.07.2004
неси к специалисту,

сам только окончат. прикончишь
Sergeym7 вне форума  
Ответить с цитированием
Непрочитано 13.09.2004, 17:01   [включить плавающее окно]   #3
Bombardier
Новенький
 
Регистрация: 16.11.2003
X1000

у меня тоже X1000. на него была предустановлена XP Home. всё рабтало, и работает даже после того как я его снес и поставил XP Professional. В чём может быть причина твоего глюка не исвестно... Но если ты говоришь что трогал батарею, то попроуй её ещё раз вытащить и поставить назад...
Спешу тебя огорчить, X1000 оффициально в Россию не поставляется, он оринетирован на Северо-американский рынок. Поэтому наши московские сервисы скорее всего откажутся его брать... мне так сказали...

PS Какая разрешающая способность матрицы твоего ноута? у меня 1920*1200 и я не знаю как побороть мелкие значки и текст в "родном" расширении...??? когда запускаю игры то он ставит 1024на768 растягивает и всё становится приплюснутым... ;( гадко и некрасиво получается...

Bombardier добавил :

если есть вторая ботарея в комплекте попробуй поставить её... Вдруг бракованная батарея попалась...
Bombardier вне форума  
Конфигурация ПК
Ответить с цитированием
Ответ Создать новую тему

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 11:05. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot
Copyright © 2000-2017 3DNews. All Rights Reserved.
Администрация 3DNews требует соблюдения на форуме правил и законов РФ
Серверы размещены в Hostkey