Показать сообщение отдельно
Непрочитано 03.08.2019, 11:43   #1
Полковник Исаев
Мужской Недосягаемый
Автор темы
 
Аватар для Полковник Исаев
 
Регистрация: 06.09.2003
Адрес: Москва
Как попасть в BIOS, если окно POST пропускается и сразу загружается винда?

Купил "ASUS Prime Z390-A" + 9900K, память, диск и т.д., смонтировал всё это в ящик - нет сигнала, хотя видно, что там что-то грузится, думал сначала что-то с видеокартой вдруг стало, воткнул кабель во встроенную - сигнал есть, бивис грузится, винда тоже, бивис обновил сразу, потом указал вручную, что первой инициализировать дискретную графику, включил совместную графику, пока настраивал со встроенного видео, всё ОК, дискретная заработала, но после перезагрузки на экране POST нет сигнала, он появляется уже при логине в винду. И так через встройку и дисретную - нет возможности зайти в бивис и продолжить настройку, нет сигнала и кнопки F2/Del (и все остальные попробовал тоже) хоть обнажимайся - просто грузится винда.
Быстрая загрузка в BIOS была отключена сразу при первой настройке, в самой винде тоже отключил (она сама включилась после замены железа), эффекта нет.
Батарейку дёргать оставлю на крайний случай, потому что опять придётся через встройку запускать. В гугле инфы немного, пробовал и через перезагрузку в винде указать, что нужно зайти в параметры UEFI - не работает.
Как эту чуду победить?
__________________
ПУК - Последняя Удачная Конфигурация.
(с) veroni4ka
Полковник Исаев вне форума  
Конфигурация ПК
Ответить с цитированием