Показать сообщение отдельно
Непрочитано 25.03.2010, 10:42   #1
Prazis
Мужской Новенький
Автор темы
 
Регистрация: 08.04.2009
Проблема с подключением кнопки ресета и винчестера.

Здравствуйте.
Делаю постепенный апгрейд своего компьютера.
Вчера купил новый корпус AeroCool Rs-9.
И новый винчестер WD 500 Гб.
При подключении возникли проблемы:
1) Там где должны подключаться кнопки включения, ресет и лампочки для них не помечены выходы на материнской плате. Просто торчат штырьки 7х2 в таком вот виде (штырёк - х, пустота - о):
ххххохх
ххххххх
Да, единственная пометка это стрелочка указывающая на 1 х нижнего ряда...
Путем разбора предыдущего корпуса удалось установить что штырёк 3-4 верхнего ряда это включение.
На предыдущем корпусе это подключение было монолитным блоком, и опять таки без каких либо опознавательных знаков.
Под светодиоды были задействованы еще: 1-2, 6-7 верхнего ряда и 1-2 нижнего. Ресет на предыдущем компьютере отсутствовал...
Что можно сделать? И как определить подключение? И если потыкаться в эти разъемы не сгорит ли чего?
П.С. Материнская плата: GeForce 7050/nForce 630i (MCP73PV)

2) На материнской плате разведены 4 сата выхода. Уже стояло 2 винчестера и DVD. Добавление 3 винчестера поставило меня в тупик.
Так как в биосе на эти 4 саты - 4 поля. А в первом из этих полей ни один винчестер определяться не хочет. Перекидывая туда сюда сата выходы появление трех винчестеров в трех оставшихся полях так и не получилось...
Перемычек в комплекте нет.
Во общем что делать-то? Искать перемычки и принудительно определять винты?

Помогите пожалуйста.

Последний раз редактировалось Prazis; 25.03.2010 в 10:55.
Prazis вне форума  
Ответить с цитированием