Показать сообщение отдельно
Непрочитано 22.12.2013, 21:54   #346
Andrey10M
Мужской Новенький
 
Регистрация: 28.04.2012
Update:
Значит отключал я только что hdd чтобы попробовать off/on pc без него, и вы знаете, работает как надо, вентили работают тихо... Получается когда подключаю sata hard(hard новый, WD500gb Green 500gb sataIII), то при обычном включении q-fan не работает, ~2500-3000об cpufan и ~1000об сhasisfan. А должно - ~2000об и ~800об когда работает.
Значит дело не в батарейке.
Остаются 2 варианта:
1 Либо действительно надо прошиться на пред вер bios, чего мне делать не хочется, на предыдущих я не сидел... да и fix-ов там не мало.
2 Удалять atk0110 драйвер, может когда комп стартует он сразу считывает данные с харда и q-fan при этом каким то образом не срабатывает ИЛИ(только что узнал про эту функцию)надо снять галку в настройках электропитания win8 "Включить быстрый запуск(рекомендуется)", почитав про него выяснил, что там используется технология гибернации, которой я кстати тоже пользуюсь. Буду пробовать...
Ну и 3, то что диск sataIII, хотя по сути там же обратная совместимость...

Добавлено через 1 час 10 минут

Update2: Значит теперь всё ясно, предыдущие платы Asus хреново поддерживают режимы Гибернации и новый "Быстрый запуск", отключил значит я этот быстрый запуск(который ставится по умолчанию в 8ке) и теперь всё работает нормально. Могли бы заплатку хоть какую на bios выпустить или что ещё... Они старые матери вообще лишают поддержки? На старушенции от gigabyte и то таких проблемы не было. Пробовал менять suspend mode на s1 only и s3 - безрезультатно, в итоге оставил на auto... Мало того, ещё до того как накатить вопрос на форуме, мне приходилось выключать разрешения в диспетчере устройств на то что бы мышь, клава и сетевой адаптер могли выводить комп и спящего режима, иначе после той же гибернации комп включался автоматом сразу после выключения.
Погуглив ещё, можно найти более эпичные моменты например
Ну да ладно.
Теперь вопрос стоит в том, как всё таки нормально настроить на данной плате гибернацию и быстрый запуск, я очень привык к этим режимам, особенно к гибернации.
Я не знаю есть ли данные проблемы на windows 7, по сути гибернация одна и та же. Да и atk0110 driver новый стоит. Если вдруг кто найдет решение или нагуглит что то полезное, дайте знать пожалуйста.

Последний раз редактировалось Andrey10M; 22.12.2013 в 23:06.
Andrey10M вне форума  
Ответить с цитированием