Показать сообщение отдельно
Непрочитано 06.05.2016, 09:28   #1
Alvares89
Мужской Общительный
Автор темы
 
Аватар для Alvares89
 
Регистрация: 28.08.2011
Адрес: Иркутск
k9n6pgm2-v не видит видеокарту

Всем доброго времени, знакомые принесли системник в ремонт, мать k9n6pgm2-v, процессор Athlon II X2 215, ОЗУ 3гб, видео GF9500GT 512mb, бп конечно ни о чем Patriot 350w, была значит проблема со вздувшимися кондерами на матери, в скриншоте я укажу каких, 4 с номиналом 6.3v 1800mF, и один 6.3v 1000mF, четыре были заменены кондерами номиналом 16v 1800mF, отдельный один аналогом. Комп запускается, но загружается только если в биосе отключить функцию IOAPIC в disabled, в противном случае дело дойдет до "ЗАПУСК WNDOWS" и застрянет там насовсем, не поможет не безопасная загрузка, вообще никакая и ниоткуда. Стоит WN7 32bit, основная проблема заключается в том что видеокарта в системе как бы есть (она показывает без искажений, нормальная цветопередача) но в системе ее нет, в диспетчере устройств нет раздела видеоадаптера, в системных устройствах только три одинаковых пункта с восклицательным знаком "мост pci express standard root", не помогает ни переустановка драйверов ни удаление этих устройств, правда не пробовал другую видеокарту ставить, сомневаюсь что поможет, так же в биосе есть настройки HPET и On-Chip VGA, вторая если включить то комп рандомно виснет либо до загрузки графической оболочки либо непосредственно на рабочем столе, спасает только ресет, в настройках биоса приоритет стоит у PCI-E слота. Вот собственно такая беда, нужны будут еще данные или характеристики чего либо, я напишу.
Миниатюры
Нажмите на изображение для увеличения
Название: 34707_images_2341044.jpg
Просмотров: 589
Размер:	60.1 Кб
ID:	48960  
__________________
Жизнь слишком коротка чтобы тратить ее на безопасное извлечение флешки...

Последний раз редактировалось Alvares89; 06.05.2016 в 09:32.
Alvares89 вне форума  
Конфигурация ПК
Ответить с цитированием