Показать сообщение отдельно
Непрочитано 16.11.2011, 11:40   #1
Buran
Мужской Новенький
Автор темы
 
Регистрация: 16.11.2011
Электрический свист видеокарты при определенных операциях/разрешении экрана

Здравствуйте.

Собрал новый комп. Карта ASUS GeForce GTX 560 Ti. Драйвера самые свежие.

Когда работает винда, то свиста иногда нет, а иногда еле слышно периодическое посвистывание, не беспокоит.

Далее запускаю PerformanceTest 7 (64-Bit).
В 3D-тестах в Simple и Medium (первых двух из четырех, там где крутятся шарики и еще ландшафт крутится с одним самолетом) карта начинает звенеть ощутимо, слышно достаточно хорошо, как ЭЛТ на старых телевизорах. На двух последних тяжелых 3D-тестах этой программы свиста нет.

На тестах последнего 3D Mark свиста нет.

Теперь запускаю игру сталкер (новые пока не успел потестировать, в очереди). Когда запускается игра и сменяются экраны а также когда на экране торчит меню, то свист такой же, как и при PerformanceTest. Причем когда я в меню сталкера открывается подменю, то тональность свиста резко меняется.

Когда начинаю уже непосредственно играть/бродить, то свиста нет.

БП 850 ватт. В видуху вставлено 2 PCI-E шнура питания.

У меня три варианта:

1. Виновата видуха.
2. Виновата мать.
3. Виновата комбинация видуха-мать.

Судя по всему, свист появляется на определенных 3D-операциях и (или) на определенных (возможно, нестандартных) разрешениях. Также может зависит от FPS. Не знаю.

У кого-то есть что сказать мне по этому поводу? Стоит ли мне волноваться, впадать в панику и бежать морочить голову продавцу?

Мне кто-то говорил что-то про дроссели, что чтобы от свиста избавиться, можно их залить клеем . Но почему такая привязка к ситуации (как писал выше -- определенные операции и возможно разрешение)?
Buran вне форума  
Ответить с цитированием