Показать сообщение отдельно
Непрочитано 22.02.2016, 22:59   #88
В_адим
Мужской Новенький
 
Регистрация: 22.02.2016
Привет всем. Нужна помощь в следующей ситуации:
Есть старенький ноутбук Asus A6Vm http://www.notebook-center.ru/catalog_asus_71.html в виду его старости на нем начал сыпаться хард, мне в голову пришла идея вставить в него SSD вместо СDрома, купил адаптер и SSD, и все установил. Началось все с того что ноут перестал видеть оба винта (старый винт IDE), начал разбираться, вытащил старый винт, ноут начал видеть SSD. На SSD стал устанавливать 7-ку. Все было нормально, винда ставилась, после перезагрузки начала вылетать ошибка "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key", начал разбираться в чем проблема, получается что на SSDшку словно ничего и не устанавливалось, даже память не занята. Поставил на старый винт перемычку, для Primary Slave, теперь ,биос видит оба харда, но винда так и не ставится на SSD (при установке видит все разделы). Перелопатил кучу форумов и пришел в тупик, в биосе нету выбора AHCI. SSDшку вытащил с ноута, установил 7-ку на старый хард (перемычку убрал), ноут работает как и раньше с глюками и тормозами. Планировалось поставить систему на SSD... облом.
SSD рабочий 100% проверял на своем новом ноуте, работает идеально без нареканий. Была идея с нового ноута поставить 7-ку и вставить в старый ноут, но незнаю будет ли 7-ка работать на нем. Я лично грешу на устаревший биос без ACHI, возможно я не прав, нужен совет знатоков. Или какие либо другие идеи, лишь бы он начал работать с SSD. (Старый винт мне не принципиален, его можно ваще убрать). На место старого винта SSD поставить не получится, разные разъемы.
Последняя прошивка к старому ноуту: https://cloud.mail.ru/public/CoeX/aUXfcNmvc/ Биос AMI

Последний раз редактировалось В_адим; 23.02.2016 в 01:59.
В_адим вне форума  
Ответить с цитированием