Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Ноутбуки и карманные ПК (http://forum.3dnews.ru/forumdisplay.php?f=18)
-   -   Acer Aspire v 573G (http://forum.3dnews.ru/showthread.php?t=139308)

AMG_Squad 27.01.2018 22:22

Acer Aspire v 573G
 
Господа подскажите, обратился друг с проблемой пропал вай фай, стояла винда 10, в диспечере WAN было установлено, неопознаных устройств не было, в диспечере сети не каких беспроводных сетей не было, на FN+F3 - вкл WI Fi вкл и выкл режим самолёта, установили 7 реакции 0 на все драва стоят, антенок в трее нет вообще, после загрузки именно на 7 винде через пару мин откл точ пад и не реагирует, подскажите в чём прикол с вафлей, может ли отдельно погареть модуль ? его даже в диспечере нету сейчас так такового в сетевых адаптерах только блю туз и самсунг через который интернет подключен. Сам по себе бук работает на 5 не тупит грузится всё довольно таки быстро на моё удивление,

Проблема с вай фаем решена, а вот точ пад отпадывает при вкл или откл юсб устройств

METRO 2018 27.01.2018 23:20

Цитата:

Сообщение от AMG_Squad (Сообщение 2641783)
Проблема с вай фаем решена

Была аналогичная проблема на буке Asus N53sv после обновления прошивки BIOS перестал работать модуль беспроводных сетей. При этом работал блютуз. Снос драйвера не помогал. Новая установка дров выбрасывала ошибку помогла только переустановка Windows.

garniv 28.01.2018 00:08

Цитата:

Сообщение от AMG_Squad (Сообщение 2641783)
а вот точ пад отпадывает при вкл или откл юсб устройств

похоже чот замкнуло в ноуте

AMG_Squad 28.01.2018 09:46

Вообщем разобрался, получилось так, бук купили с рук, проц и5 4200У 8 гб озу, 750гт ВК, на 10 винде перестал работать вай фай, поставил 7, качнул с офф сайта дрова, поставил вай фая нету, качнул драйвер пак солюшен, он так же не обнаружил устройства, в диспетчере всё установлено, исходя из этого я подумал что он отпал на физ уровне, потом я создал эту тему, перезагрузился, ещё раз запустил драйвер пак и он обнаружил что драва на вафлю не стоят, установил и всё заработало хз как так конечно, точ пад отваливался из за не тех дров, поставил из драйвер пака симантек дровишки проблема решилась, 3 разных драйвера на него качал с офф сайта эффекта ноль, так что проблемы решены, впервые такое вижу конечно что бы с 4 раза только вай фай обнаружился, бук кстати на удивление шустрый, может в нём винт стоит какой то крутой грузит всё быстро, ссд там нету точно ))), всем спс за помощь ребят.


Текущее время: 02:34. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot