Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Носители информации (http://forum.3dnews.ru/forumdisplay.php?f=16)
-   -   Проблема с Sata Ii - система не видит диск. (http://forum.3dnews.ru/showthread.php?t=72535)

Neul 30.03.2007 16:35

Проблема с Sata Ii - система не видит диск.
 
Прошу помочь с данной проблемой:

Купил жёсткий диск - 250,0 Gb HDD Seagate (ST3250620NS) 7200 16Mb SATA-300

В комплекте к моей мат. плате (MB Epox EP-MF4-Ultra/3 Soc-AM2 NF 4 Ultra) был провод для SATA дисков.

На самой плате вертикально расположены четыре разъёма для SATA дисков, подсоеденил в самый верхний.

Так же подключен IDE диск фирмы Seagate на 80Гб, работает исправно.

К сожалению ранее я никогда не подключал жёсткие диски. Прошу описать мне, что нужно сделать для того, чтобы новый жёсткий диск стал работать.
На данный момент я только закрепил диск и подключил его к мат. плате.
Если вас не затруднит, прошу написать полное руководство по подключению.

Заранее благодарен.

[Jones] 30.03.2007 18:44

1. шлейф подсоединить к разъему идентичному в мат. плате и самом жестком.
2. подсоединить разъем питания типа molex к 12в ветке питания на бп, за неимением оного купить переходник питания для sata жестких дисков.
3. включить компьютер
4. зайти в панель управления->администрирование->управление компьютером->управление дисками(ветка слева),
далее ищешь свой новый хард и монтируешь.

Neul 30.03.2007 18:50

[Jones]
К БП ничего не присоединял, в чём проблема - ясно. Большое вам спасибо.

Прошу не закрывать пока данную тему, боюсь что в дальнейшем могут появится ещё проблемы т.к. к сожалению плохо разбираюсь в компьютерах.
Завтра напишу тут работает всё исправно или нет.

Neul добавил :

Всё, тему можно закрывать, от БП отходил разъёмчик, который для питания подключить надо было.
Сейчас форматирую диск. После этого как я понимаю можно им пользоватся.
Ещё раз спасибо Jones :)


Текущее время: 07:05. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot