Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Общие проблемы (http://forum.3dnews.ru/forumdisplay.php?f=5)
-   -   Ужасная лаганная прокрутка во всех браузерах (http://forum.3dnews.ru/showthread.php?t=142902)

Kelum 30.04.2020 20:38

Ужасная лаганная прокрутка во всех браузерах
 
Привет форум. Несколько дней назад, когда ко мне приехал новый 144 гц моник, начал замечать проблему лагов прокрутки в браузере. Пользуюсь яндексом, но это происходит и в хроме, и в опере, короче все, что на хромиуме. Например в эдже такого эффекта нет. Я даже вернул моник обратно и пересел назад за мой старый Benq 60 гц, но проблема осталась. Даже полностью винду снес, нет прока. Лаги выражаются в виде ощущений падения фпс и иногда просто фризов. Пк новый, довольно мощный. R5 3600 + 16 gb cl16 3600 mhz + RTX 2060 super. Хелп :dont:

garniv 30.04.2020 20:49

Цитата:

Сообщение от Kelum (Сообщение 2701325)
Например в эдже такого эффекта нет. Я даже вернул моник обратно

Логика?) А в Firefox лаги есть?
Цитата:

Сообщение от Kelum (Сообщение 2701325)
Даже полностью винду снес, нет прока

Даже без винды лагают броузеры?) Или все-таки какую-то поставили? Надеюсь не 10ку с последними драйверами видеокарты? А то ведь наверняка она с ними у вас и была до этого.

Kelum 30.04.2020 21:13

Цитата:

Сообщение от garniv (Сообщение 2701326)
Логика?) А в Firefox лаги есть?
Даже без винды лагают броузеры?) Или все-таки какую-то поставили? Надеюсь не 10ку с последними драйверами видеокарты? А то ведь наверняка она с ними у вас и была до этого.

Да, 10ку с последними драйверами, есть другие идеи? :rolleyes:
Моник сдал по другой причине ;)

garniv 30.04.2020 21:28

Лучше поставить что-то не совсем свежее. Начать хоты бы с удаления всех последних обновлений Windows 10 вплоть до даты когда точно не было лагов. И поставить драйверы видеокарты постарее.

Kelum 01.05.2020 00:27

Дело в том, что когда это началось, все, что я поставил - драйвер на монитор, что винду я устанавливал с флешки, с которой устанавливал прошлый раз и все было нормально, обновления вроде как не устанавливались. Насчет драйверов - они самые новые, до сноса я еще 2 недели пытался решить проблему и скорее всего еще вышли версии. Весь интернет перерыл, хз даже в чем может быть проблема хромиумов, например в том же ТОРе тоже ничего не лагает :bang:

Злой Геймер 02.05.2020 23:54

Кстати в четверг тоже были лаги в браузерах, пока не перезагрузил комп.


Текущее время: 19:11. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot