Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Общие проблемы (http://forum.3dnews.ru/forumdisplay.php?f=5)
-   -   1 длинный + 2 коротких (или 1 длинный + 3 коротких) сигнала. Не определяется видео (http://forum.3dnews.ru/showthread.php?t=87459)

buratinyzdes 03.06.2008 20:36

Попробуйте вынуть батарейку на материнской плате и посмотрите как она будет себя вести без батарейки

Ariny 03.06.2008 22:10

Цитата:

Сообщение от mailman (Сообщение 1496570)
Остается либо мать либо память...

БП не исключайте, запустился другой системник, не такой же. Чтобы БП исключить нужно с другим БП проверить. А память можно исключить, ибо материнка не пищит без памяти, а должна.

mailman 04.06.2008 09:17

buratinyzdes

батарейка была в самом начале...от того что я ее вытаскивал не было никакого эффекта...

Ariny

получается память можно условно считать исправной?

еще один вопрос: на работе у меня стоит комп от HP. модель DX7400. У наших сотрудников все стоят такие компьютеры, так как наша компания сотрудничает с НР, поэтому вопрос о качестве компов можно снять. Меня только одно смущает. В этом системнике на работе стоит БП на 350W. Могу я быть уверенным, что с ним ничего не случиться, если я его подсоеденю к своей материнке? Ведь если мощности БП не хватит он компьютер просто не заведется?

Ariny 04.06.2008 12:57

Цитата:

Сообщение от mailman (Сообщение 1496823)
получается память можно условно считать исправной?

Получается, что причина - не память, а память считаем условно-исправной, да. :)
Цитата:

Сообщение от mailman (Сообщение 1496823)
DX7400

Такой: http://h10010.www1.hp.com/wwpc/ru/ru...-80758909.html ? Если да, то смело берите блок питания от него для проверки, ничего с ним не случится. Вам достаточно проверки на "не запищит ли без памяти", а материнка+процессор+кулер потребляют значительно меньше 350W. :)

mailman 05.06.2008 09:08

Снял БП, понес домой.

Пробую завести только с процесором - длинный писк.

Пробую завести проц+память - один длинный писк и два коротких.

Пробую завести проц+память+видео - тишина. :(

Кстати, как мне кажется, когда подсоединяю видеокарту где-то в районе сис блока, а точнее в районе видеокарты слышны короткие тихие звуки, похожие на замыкание (это очень приближенное значение тому что я слышал, на самом деле может там и не замыкает, а просто такое ощущение как предохранитель срабатывает). таких щелчков где-то три....вполне возможно, что эти звуки издает пискунок...

Короче все сходится к тому, что накрылась моя материнка :(

Как вариант, может БИОС гавкнулся?

Ariny 05.06.2008 12:10

mailman
Древнюю видеокарту PCI нет возможности добыть?

mailman 06.06.2008 09:35

На мое удивление я сумел откопать у знакомого S3 Trio 3D :) чуть слеза не скатилась когда увидел :) ведь когда то и у меня такая была :)

Ладно, я отвлекся!

Вообщем вставляю я ее - работает компьютер!

Все нормально, винда загрузилась, все ОК! Пробывал с настройками БИОСа химичить....все ОК.

Пробую свою видеокарту ставить - не работает :(

Проблема теперь в чем??? PCI-Ex у меня крякнулся? Либо все-таки имеет смысл БИОС перепрошить? На сайте производителя есть свежий.

mailman 09.06.2008 09:32

Была предпринята попытка обновить БИОС.

К сожалению при запуске AwardFLASH появляется надпись "incifi...(точно не помню как пишется :) но по-моему имелось ввиду "нехватает") memory".

Вот так...

Пробывал с диска, с флешки...одно и тоже. С дискетки не пробывал, т.к. не имеется дисковод.

Ariny 09.06.2008 12:42

Цитата:

Сообщение от mailman (Сообщение 1497948)
Либо все-таки имеет смысл БИОС перепрошить?

Чтобы убедиться, что это не оно. :)
Цитата:

Сообщение от mailman (Сообщение 1497948)
PCI-Ex у меня крякнулся?

Похоже на то. :( Можно материнку в ремонт, чаще всего питание PCI-E садится.

danilovich 18.06.2008 17:19

Помоготе, вот проблема при включении компа издаётся один длинный гудок и три коротких , на мониторе ничего загрузка происходит. Монитор проверял- рабочий. (ASUS A8N5X ,RADEON x550) Спасибо

vadimuwka 18.06.2008 17:36

проблема с видюхой, сними ее и попробуй грузануться без нее

danilovich 18.06.2008 17:44

Отключил видюху - пищит 1-3 ,сегодня купил новую , G-force 8500 GT, - пищит 1-3, вот засада.
Нашел у себя старую видекарту , вставил ее в другой слот, работает,а родные не хотят работать ,комп пищит, где может быть проблема , слот, видео, BIOS ?

vadimuwka 18.06.2008 17:52

не отключи а сними ее, и без нее загрузится попробуй, поэстперементируй с оперой, тоже самое поснимай, попереставляй

danilovich 18.06.2008 17:55

Я снимал карту

Ariny 18.06.2008 18:50

danilovich
Вот эту тему почитайте: Проблема при включении компьютера, 1 длинный + 2 коротких сигнала., у Вас ситуация похожая, судя по описанию проблемы.

danilovich 19.06.2008 00:18

Спасибо , прочитал все так как у меня за исключением 1 длинный+3 коротких сигнала, даже карту которую я пробовал , S3 Trio 3D, работает нормально . БП проверял на другом компе , видеокарты, кроме ОЗУ , работают нормально , неужели придется покупать новую мать или стоит в ремонт отдать .

vadimuwka 19.06.2008 12:11

сними все с матери, попробуй включить, если итог тотже, то уже да, деваться некуда. тащи в сервис на ремонт или на замену матери:(

vadimuwka добавил :

P.S. проц токо оставь и усе

Chipmunk 23.06.2008 22:55

Гаснет монитор компьютера, показывает исчезновение сигнала или несоответствие частот развертки. Некоторое время продолжается воспроизведение музыки, потом идет рестарт. Это может происходить раз в 2-20 минут, иногда работает нормально и по 4 часа.
Потом появилось зависание картинки перед описанным выше выключением.

Температура CPU - 41-56.
Системной платы и винчестера - 39-42.
Видеокарты - 52-60 (специально грел до 74 - вылетания не вызвало, артефактов нет).

Напряжения нормальные (смотрел с биоса и со спидфена).

Иногда при перезагрузке после такого выключения дает длинный сигнал и 3 коротких.

Chipmunk добавил :

Ок, ясно.

AMI BIOS
1 длинный + 2 или 3 коротких - неисправна видеокарта.
Только почему она неисправна временами после падений, а не при каждой загрузке?

Можно считать - что это она создает проблемы.

Fakir 24.06.2008 11:06

Цитата:

Сообщение от Chipmunk (Сообщение 1505584)
Видеокарты - 52-60 (специально грел до 74

Chipmunk, утюгом что ли грел?
Рекомендую почистить комп от пыли, иногда помогает. То есть вынуть всё и почистить.

Chipmunk 24.06.2008 12:08

AtiTool-ом удалось так. Оо
Чистка от пыли - первое, с чего начал (после установления, что проблема аппаратная).


Текущее время: 06:29. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot