Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Видеокарты (http://forum.3dnews.ru/forumdisplay.php?f=14)
-   -   Проблемы с Abit Siluto T400 (http://forum.3dnews.ru/showthread.php?t=362)

Maxim Volkov 16.02.2003 02:33

Проблемы с Abit Siluto T400
 
У меня возникла проблема, с которой я мучаюсь уже неделю.
Я приобрел себе видеокарту Abit Siluro T400 (64 мб) и начались проблемы.
У меня монитор Panasync TX-T1563PE1. (Panasync 4G)
Материнка GA-60XT
Система windows 98.
Когда я установил эту карту, то разрешение стало максимум 720x480, также частота монитора не более 60HZ!!!. И не изменить. Устанавливая "стандартный монитор plug&play" я могу менять разрешение экрана на любое, но частота 60 HZ!!!

Глаза просто "лопаются".
Скачивал новые драйвера, не помогло, ставил Tuner, powerstreep не идет все равно. В чем может быть причина?

Fritz Geiger 16.02.2003 03:59

В RivaTuner есть 60Hz Refresh Fix. Смотри внимательно.

Homo_r 16.02.2003 04:47

IMXO Refresh Fix здесь не причём - WIN98
Свойства: Экран-Настройка-Дополнительно-Адаптер-Частота обновления - разве не регулируется?
Если нет - монитор и видюха опознались?

Abit_user 20.02.2003 08:12

Не ответ, а вопрос про видео ABIT
 
Может ли кто-нибудь из владельцев карточек Abit прозвонить переходник TV-out mini-Din9 -> s-Video & RCA и прислать распайку разьема на выходе карты.
Все что я смог найти - только распайку этого разьема для RGB сигнала, но не для композитного.

AlexanderV 17.03.2003 10:40

abit_user
 
Слушай подскажи гда нашел распайку на s-video?
и вообще рассажи как подключал???

AlexanderV 17.03.2003 10:53

abit_user
 
Слушай подскажи гда нашел распайку на s-video?
и вообще рассажи как подключал???


Текущее время: 06:44. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot