Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Операционные системы Microsoft Windows (http://forum.3dnews.ru/forumdisplay.php?f=22)
-   -   Пропали некоторые системные звуки в WinXP Home (http://forum.3dnews.ru/showthread.php?t=73274)

hryak 17.04.2007 23:13

Пропали некоторые системные звуки в WinXP Home
 
Добрый день господа!

Второй день не могу разрешить вопрос. Пропали звуки загрузки виндовс, выключения компьютера, ошибки. Может быть что-ото еще, но пока не заметил. Причем звуковая схема стоит стандартная Виндовс и если там нажать плей то они звучат, но при включении или выключении компьютера звуки не играют, и что самое ужасное: при загрузке после окна приветствия появляется картинка рабочего стола и должна заиграть музыка старта виндов, но нет все ничего не происходит, минуту комп просто ничего не делает, ни хруста, ни появление рабочего стола, просто картинка и мышка, которой можно двигать! Во время работы в винде все появляющиеся окна ошибок, вопросов и тп не сопровождаются звуком винды, а сопровождаются системным бипом.
Что поделать никак не соображу.
Система WinXP Home + Toshiba Satellite M70-192

hryak 19.04.2007 12:23

А проблема все не решена:(

hryak 19.04.2007 22:13

Добавил нового пользователя в систему, у него все отлично звкчит, как переключаюсь обратно на своего, звуков нема тока системные бипы:/ Может кто в курсе где настройки для каждого юзера лежат связаные со звуком, ну или с чем-то почему у меня этого звука нет:(


Текущее время: 23:02. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot