Форум 3DNews

Форум 3DNews (http://forum.3dnews.ru/index.php)
-   Материнские платы (http://forum.3dnews.ru/forumdisplay.php?f=13)
-   -   Старт ПК не с первого раза и неадекватная работа новых биосов MSI (http://forum.3dnews.ru/showthread.php?t=142310)

vladshukin 22.12.2019 19:26

Старт ПК не с первого раза и неадекватная работа новых биосов MSI
 
Итак, пол года назад купил полностью новый пк, все новые комплектующие. Всё было нормально, но месяца полтора назад ПК начал запускаться не с первого раза. То есть я жму на кнопку включения, пк стартует, после чего сам выключается на 1 секунду и запускается снова сам. и так может повториться до трёх раз. и такое бывает не постоянно - один день пк запустится с первого раза, в другой день - с проблемами. начал грешить на свой сетевой фильтр, а точнее обычный дешевый удлиннитель с кнопкой, мол он не вывозит по мощности.
подключил БП напрямую к розетке. 2 недели - полёт нормальный, но вот позавчера пк запустился со второго "толчка", а сегодня вообще с 4го.
это первый вопрос. в чем может быть проблема?
второй вопрос:
Решил обновить биос, советуют при моих симптомах это сделать. поставил последнюю версию биоса (msi b450 tomahawk) 7C02v1D. сперва, конечно, "очень обрадовался" новому интерфейсу, где порезали половину функционала, но дальше было только лучше. пошел выставлять тайминги и повышать частоту своей озу (функционал же порезать решили, кнопки с профилями оверклокинга нет, есть только возможность сохранить и установить С флешки новые). установил стандартные 3200 16 18 18 36 (при таких настройках на прошлой версии биоса всё работало, говорю сразу). и после выставления данной частоты с таймингами - загудел вентилятор кулера процессора. я прикола не понял - сбросил настройки биоса до стандартных - вентилятор вернулся к почти адекватным оборотам. снова изменил частоту озу - моментально изменились настройки во вкладке с настройками вентиляторов. как вообще зависит работа вентилятора на проце от настроек оперативной памяти? так вот, на старом биосе в простое скорость вентилятора была - 500 rpm, на новом биосе 750, с измененными настройками озу - 1200. я бы конечно рад был просто настроить вручную (как никак плата для от мси да еще и для процессоров от амд, я плачу деньги и сам еще всё настраиваю) обороты, но к сожалению, как это сделать я так и не понял. перенажимал все возможные кнопки, но настроить вручную обороты для каждой из возможных температур я не смог.
p.s. а ещё, баг нового биоса - если вставлена флешка в разъем корпуса, то каждые 3 минуты открывается окно в проводнике с этой флешкой)))
откатился в итоге на старую версию биоса со старым интерфейсом

Karats 22.12.2019 20:30

vladshukin
1. Новый порезанный биос под zen2, на другие процессоры его ставить не нужно.
2. Старт-стопы скорее связаны с некорректным разгоном оперативки, попробуйте отключить xmp, поставить в авто и понаблюдать.

vladshukin 23.12.2019 01:08

Цитата:

Сообщение от Karats (Сообщение 2689866)
vladshukin
1. Новый порезанный биос под zen2, на другие процессоры его ставить не нужно.
2. Старт-стопы скорее связаны с некорректным разгоном оперативки, попробуйте отключить xmp, поставить в авто и понаблюдать.

установлены значения, которые заявлены производителем в хар-ках
думаете, всё равно, в озу могут быть проблемы? тогда почему 5 месяцев работало, а на 6й вылезла такая проблема?

Груха 23.12.2019 03:57

купил я такой MSI z390 pro carbon + MSI rtx 2070s, месц всё работало нормально, потом началась похожая история, комп либо дабл стартом заводился, либо первый запуск черный экран - нет сигнала, перезагружаешь и всё норм
рыл гугл и одолевал поддержку MSI, как оказалось, версия UEFI в матери конфликтовала с "старым" биосом видеокарты, обновил до последней версии бивис ВК и материнки - всё заработало нормально. попробуй может поможет:shuffle:


Текущее время: 11:22. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot